Resultados 1 al 13 de 13

Tema: Artillery Genius no detecta USB

  1. #1
    Usuario Novato Avatar de Yeepe82
    Fecha de ingreso
    May 2020
    Ubicación
    El Prat de Llobregat
    Mensajes
    14
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Artillery Genius no detecta USB

    Hola, me compré una Artillery Genius hace poco, y ahora no me detecta el USB. ¿Os ha pasado? El USB sigue en rojo, y funcionar funciona, ya que en el PC sí, pero la impresora me dice que no encuentra archivos.

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    17,810
    Gracias (Dadas)
    525
    Gracias (Recibidas)
    5296
    Prueba con nombres cortos y sin acentos, etc. puede ser que sea eso.

    Y supongo que te refieres a que ya tienes los archivos G-Code en el USB.

    A parte también tiene lector de tarjeta SD ¿no?

  3. Gracias Yeepe82 Agradece este post
  4. #3
    Usuario Novato Avatar de Yeepe82
    Fecha de ingreso
    May 2020
    Ubicación
    El Prat de Llobregat
    Mensajes
    14
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Si. Ahora estoy usando la tarjeta. Pero es raro. Ha dejado de ver ningún archivo. Si quito archivos. Lo probaré.

  5. #4
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    583
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    126
    ¿Has probado a formatear el pen USB? Porque a mi no es la primera vez que me empieza a hacer cosas raras una SD de tanto guardar y borrar archivos en ella, y formateando se suele solucionar.

  6. Gracias Yeepe82 Agradece este post
  7. #5
    Usuario Novato Avatar de Yeepe82
    Fecha de ingreso
    May 2020
    Ubicación
    El Prat de Llobregat
    Mensajes
    14
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Pues sí, muchas gracias. Formateando ha funcionado. Pensaba que se había estropeado la conexión USB, porque probé con otro y tampoco funcionaba, pero parece ser que era el último archivo introducido, porque al quitarlo también del otro USB, también me lo detecta. Muchísimas gracias a todos.

    ¡A seguir imprimiendo!

  8. #6
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    583
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    126
    Cita Iniciado por Yeepe82 Ver mensaje
    Pues sí, muchas gracias. Formateando ha funcionado. Pensaba que se había estropeado la conexión USB, porque probé con otro y tampoco funcionaba, pero parece ser que era el último archivo introducido, porque al quitarlo también del otro USB, también me lo detecta. Muchísimas gracias a todos. ¡A seguir imprimiendo!
    Me alegro de que te funcionara compañero! Yo ya tengo por costumbre formatear la tarjeta cada cierto tiempo para evitar errores raros de esos.

  9. #7
    Usuario Novato Avatar de Yeepe82
    Fecha de ingreso
    May 2020
    Ubicación
    El Prat de Llobregat
    Mensajes
    14
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Disculpad, pero ahora se apaga y cuando vuelve a entrar indica no files found! check the file system configuration! Es el mismo error que daba antes, la única diferencia es que ahora la impresora se para, no sé si puede ser por lo mismo.

  10. #8
    Usuario Novato Avatar de Yeepe82
    Fecha de ingreso
    May 2020
    Ubicación
    El Prat de Llobregat
    Mensajes
    14
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    No, me acabo de dar cuenta que en cuanto el extrusor debe calentar a 200 grados, se para la maquina. ¿Eso es que se ha estropeado?

  11. #9
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    17,810
    Gracias (Dadas)
    525
    Gracias (Recibidas)
    5296
    ¿Qué quieres decir con que se para?

  12. #10
    Usuario Novato Avatar de Yeepe82
    Fecha de ingreso
    May 2020
    Ubicación
    El Prat de Llobregat
    Mensajes
    14
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Se para la impresora por completo, me ha pasado con piezas de más de una hora, ahora mismo estoy imprimiendo otra cosa y funciona, tengo dudas de qué puede ser, pero está claro que no funciona correctamente, he formateado el USB, por si fuera lo que me pasó la otra vez, y por eso se paraba y me decía que no encontraba el archivo, y puede ser que al intentar realizar una impresión casi sin esperar o desde el mismo archivo, no me dejara, el extrusor hacia un ruido extraño como de atasco, pero tampoco es, porque ahora funciona, estoy muy perdido.

  13. #11
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    583
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    126
    Revisa la faja de cables que conectan en la placa del extrusor, porque puede ser que te haya cogido holgura o que que se te haya estropeado algún contacto.



  14. #12
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    17,810
    Gracias (Dadas)
    525
    Gracias (Recibidas)
    5296
    Para ver si es un atasco, lo que tienes que hacer es soltar un poco de filamento con el Nozzle (boquilla) caliente.

    Si ves que sale recto y de un buen grosor, es que funciona bien todo lo que es el Hotend y el cabezal y la boquilla.

    Si se retuerce y se pega a la boquilla es que seguro está con algún resto dentro de la boquilla.

    Si se para a media impresión, más bien parece que pueda ser de algún cable, que al subir, estira de alguna parte y hace que se apague la impresora.

    Revisa todo lo que son cables, que los tengas bien sujetos. Los eje Z, los del cabezal y por supuesto los cables de la luz.

    Si el cabezal hace ruido (tac, tac) es que la boquilla puede estar embozada, a veces sale fluido y a veces sale menos material.

    Haría que limpiar o cambia el Nozzle (boquilla).

  15. #13
    Usuario Nuevo
    Fecha de ingreso
    Mar 2021
    Mensajes
    1
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0
    Hola Yeepe82.
    ¿Pudiste resolver el problema del USB?
    Me está ocurriendo lo mismo que a ti. Por USB no reconoce archivos por Micro SD si.
    Además también como a ti tengo algún problema con la temperatura del extrusor. A veces no calienta y otras no se estabiliza en la temperatura.
    He revisado por encima los cables y parece estar todo correcto.
    Gracias.

Temas similares

  1. Ruido en eje X Artillery Genius
    Por Krixtian en el foro Impresoras 3D
    Respuestas: 1
    : 04-06-2021, 18:21
  2. Artillery Genius sin alimentación
    Por Pc40 en el foro Impresoras 3D
    Respuestas: 10
    : 11-12-2020, 00:54
  3. Fallo en Artillery Genius
    Por Adesyma en el foro Impresoras 3D
    Respuestas: 1
    : 08-09-2020, 22:08
  4. Calibración Artillery Genius
    Por Santos en el foro Impresoras 3D
    Respuestas: 5
    : 17-07-2020, 21:54
  5. 3ds Max Artillery Genius no detecta USB
    Por Yeepe82 en el foro Discusiones generales
    Respuestas: 2
    : 29-06-2020, 21:02

Etiquetas para este tema