Gracias Gracias:  0
Resultados 1 al 7 de 7

Tema: ayuda no imprime la impresora 3d

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    3

    ayuda no imprime la impresora 3d

    Hola a todos, soy nuevo en el mundo de la impresion 3d, he comprado una micromake c1 a un compañero de trabajo ya que tenia problemas con el extrusor, el tema es que compro otra makeboard mini y al poco dejo de funcionarle el extrusor también, he montado la parte mecánica y he puesto un firmware marlin 1.1.8 y todo ha empezado a funcionar bien, he conseguido imprimir 3 piezas desde la sd pero sin motivo aparente la máquina ha dejado de imprimir, desde el menú puedo mover todos los motores y calentar el extrusor, también hace homing sin problema, cuando le mando imprimir desde la sd el archivo (que ya lo había impreso antes) empieza a calentar bien llega a su temperatura, luego hace homing y se queda ai parada después de un par de minutos me pone el tiempo en pantalla como si hubiera terminado de imprimir, he probado a camiar el archivo, nada, formatear la sd, nada, hacerlo por USB, nada, he cambiado el marlin por otras versiones, nada, incluso he cambiado la makeboard mini probandole varios marlins y con todas esta pruebas el resultado es el mismo, incluso he cambiado la fuente de alimentación, en la pantalla no muestra fallos, solo calentamiento echo.
    Alguien podría ayudarme??
    Gracias

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,528

    Re: ayuda no imprime la impresora 3d

    Por lo que veo, no funciona nada.

    Yo probaría primero a cambiar filamento, mas que nada, para ver si sale bien ese filamento por la boquilla.
    Si sale bien, ya sabremos que no es un problema del cabezal o del hot end.

    No se, que firmware lleva esa impresora de fábrica, pero probaría a ir a la casa y descargarlo (creo que es la de la siguiente dirección).
    https://github.com/montri2025/marlin1.6-micromake-C1

    Y hacer la prueba de impresión con un simple cubo de 2 cm. (si ya arranca).

    Por cierto, no dices con que slicer preparas las piezas, si es el CURA u otro programa similar.

    Y en SpainLabs hay mas información sobre todo tipo de impresoras 3D https://www.spainlabs.com/foros/foro-Impresoras
    Y en Youtube https://ru-clip.net/rev/micromake+c1+firmware/
    http://soliman.jimdo.com/
    G
    OOGLE+ soliman
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    3

    Re: ayuda no imprime la impresora 3d

    Hola suliman, gracias por responder,el firmware que trae la máquina creo que es el repitier, ese dio fallo en el extrusor que dejó de funcionar, yo le puse el que me marlin y funciona todo perfectamente, ya he probado varios marlin, entre ellos el que me mandas, la máquina manejando la desde la pantalla hace todos los movimientos bien, calienta el extrusor y saca filamento, todo lo hago desde la pantalla manualmente sin problemas, el tema esque estaba funcionando perfectamente y empezó hacer esto sin motivo ( creo que hice un precalentamiento del pla ya no funcionó más o eso creo) le he cambiado el marlin varias veces incluso el que me propones, con el mismo resultado, he cambiado la makeboard mini por otra probandole varios marlins, todo igual, la máquina le mando el archivo empieza a calentar, llega a la temperatura y hace homing para empezar a imprimir y se que hay parada, el sílicer que utilizo es Cura, he observado que genero e archivo en cura y lo mando por USB hace lo mismo que por sd, pero en la pantalla me pone el tiempo que tiene la pieza, ese tiempo empieza a contar cuando llega a temperatura y debe de empezar a imprimir, el tiempo baja como si fuera segundos en vez de minutos, es algo muy raro, la máquina no da fallo en pantalla porque se cree que ha terminado la impresion solo te pone el tiempo que ha utilizado en este caso 1m 30seg o 2m 10seg en otros casos, cuando la pieza tardaría 40 o 50 min.
    Gracias

  4. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,528

    Re: ayuda no imprime la impresora 3d

    Cita Iniciado por Isaaclora Ver mensaje
    Hola suliman, gracias por responder,el firmware que trae la máquina creo que es el repitier, ese dio fallo en el extrusor que dejó de funcionar, yo le puse el que me marlin y funciona todo perfectamente, ya he probado varios marlin, entre ellos el que me mandas, la máquina manejando la desde la pantalla hace todos los movimientos bien, calienta el extrusor y saca filamento, todo lo hago desde la pantalla manualmente sin problemas, el tema esque estaba funcionando perfectamente y empezó hacer esto sin motivo ( creo que hice un precalentamiento del pla ya no funcionó más o eso creo) le he cambiado el marlin varias veces incluso el que me propones, con el mismo resultado, he cambiado la makeboard mini por otra probandole varios marlins, todo igual, la máquina le mando el archivo empieza a calentar, llega a la temperatura y hace homing para empezar a imprimir y se que hay parada, el sílicer que utilizo es Cura, he observado que genero e archivo en cura y lo mando por USB hace lo mismo que por sd, pero en la pantalla me pone el tiempo que tiene la pieza, ese tiempo empieza a contar cuando llega a temperatura y debe de empezar a imprimir, el tiempo baja como si fuera segundos en vez de minutos, es algo muy raro, la máquina no da fallo en pantalla porque se cree que ha terminado la impresion solo te pone el tiempo que ha utilizado en este caso 1m 30seg o 2m 10seg en otros casos, cuando la pieza tardaría 40 o 50 min.
    Gracias
    Pues no se la verdad, a lo mejor es que has elegido mal el tipo de impresora en el CURA.
    A lo mejor dejando la configuración por defecto de Cura sin tocar ningún valor o sea, en Preferencias, elegir la opción de "Valores predeterminados".
    Y volver a empezar de cero.
    http://soliman.jimdo.com/
    G
    OOGLE+ soliman
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  5. #5
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    29

    Re: ayuda no imprime la impresora 3d

    En la página que ha puesto soliman del firmware, veo que hay que poner 1/64 pasos, es decir quitar el jumper MS1 ¿lo has hecho?

    cuando dices que después de calentar, pasa 2 minutos o así y te dice que ha terminado de imprimir, parece como si los micropasos fueran demasiado pequeños y por tanto, no tiene que mover los ejes para alcanzar las distancias que dice el gcode, es decir, lo alcanza sin moverse y en 2 minutos termina la impresión.

    La verdad, pensaba que tendrías un atasco en el fusor, pero si fuera así, se movería los ejes X e Y, además el empujador se comería el filamento

    Si has hecho tantos cambios estarás loquísimo (lo sé por experiencia ), mi consejo: céntrate en un solo marlin (ese de Soliman parece el adecuado), ojo con el IDE de Arduino, también debe ser esa versión exactamente. Sigue las guías y no te saltes ningún paso (sé que lo has hecho tropocientas veces, pero debes asegurarte de hacerlo bien y sin fallos) si después no imprime, ya estarás seguro que de software no es.

    - Calienta el fusor y retira el filamento, mira la punta a ver si tiene un atasco (se nota porque el filamento ha engordado mucho en la punta o cerca de la punta).
    - Revisa el empujador del filamento, la rueda esa dentada del motor del Extrusor. Mira si hay restos de viruta alrededor del motor del Extrusor, limpia a conciencia todas las ranuras de la rueda dentada (la que empuja el filamento), yo lo hago con un palillo de dientes, linterna y paciencia, muuucha paciencia.
    - Revisa el filamento por si tiene una mordida y sanea, es decir, con el fusor en temperatura de fusión, saca todo el filamento (desde el motor del Extrusor hasta el fusor), míralo buscando mordidas, o sea, que haya patinado el empujador en un punto. Si todo el filamento está bien, debería tener los dientes del empujador clavados en toda su longitud. Si ha patinado el motor se verá un agujero y ese trozo de filamento ya no sirve.

    Siempre que retires el filamento del fusor, al meterlo de nuevo, córta con alicates la punta del filamento para sanearla.

    Hecho esto calienta a temperatura de fusión y empuja con la mano el filamento, debería salir por el nozzle (como es obvio), bien ya sabes que no tiene atasco

    INCISO:
    Al empujar con la mano es posible que hayas doblado el filamento, se sabe porque al doblar 90º el filamento, cambia de color en ese punto, si ha sido así, sanea de nuevo. Un filamento que ha sido doblado demasiado pierde sus propiedades y como tienes bowden, no empujará el filamento, se doblará dentro del tubo de teflón, creando más resistencia con el propio tubo y no saldrá por la boquilla.


    Ahora prueba a enganchar el muelle del extrusor y mandarle a extruir 1 cm desde la pantalla LCD, así sabes que la parte extrusora está bien, quiero decir:
    - El motor del extrusor gira (hazle marcas con rotulador indeleble, ponle un trozo de cinta aislante pequeñito en la rueda dentada que empuja el filamento, así verás con facilidad que gira)
    - El motor del extrusor no patina sobre el fiilamento, por lo que la tensión de muelles del extrusor está bien (no tienes que aflojarlos o apretarlos), mientras extruyes, pon un dedo sobre la entrada del extrusor, antes del motor del extrusor, así notarás si el filamento se desliza por el dedo, mientras estás mirando la punta del fusor para ver si sale fundido).

    Como ves, todavía no has conectado la impresora al ordenador, pero ya has revisado varias partes críticas, una a una y pasito a pasito. No me extiendo más por si el fallo es de otra cosa (por ejemplo de la placa electrónica, drivers, etc). Estas cosas son así, paciencia y templanza.

    Lo siguiente sería ver fallos, por ejemplo:
    - mover el eje X 10 cm y comprobar con calibre que se ha movido 10 cm.

    Una vez sabes que el eje X se mueve bien y con fusor caliente, puedes conectar el motor del extrusor a la placa electrónica en el eje X, desde el LCD mandar mover el eje X ahora sí debería salir el plástico fundido (esto te sirve para saber que el motor del extrusor funciona internamente).

    También puedes hacer la comprobación contraria, me refiero a conectar el motor del eje X a la placa, en el conector del extrusor y decirle que extruya... obviamente debe mover el eje X a la derecha e izquierda, así sabes que la salida del extrusor en la placa funciona y descartas problemas en la placa electrónica y driver del extrusor.

    Siento el tocho que he escrito, pero espero te ayude en algo.

    Saludos y Suerte!!

  6. #6
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    3

    Re: ayuda no imprime la impresora 3d

    hola, lo primero agradeceros vuestra ayuda, sirve de mucho de verdad, el tema es el siguiente: despues de haber probado las 2 makeboard mini que tengo con varios marlis el resultado siempre era el mismo, tengo el jamper ms1 quitado configurado para 64 micropasos, como ya os comente empezo a imprimir perfecto, generaba el archivo con CURA (la impresora custom FFF) lo metia en la sd despues a la maquina y a imprimir, todo perfecto hasta la cuarta impresion que ya me surgio el problema, despues de haber probabo mil cosas (me tiene locooo lepes!!!!!!) hoy he descargado un software que se llama MATTERCONTROL y he conectado la impresora con la configuracion que trae, he creado un archivo y se ha puesto a imprimir, ALELUYAAAA un avance, ya al menos se mueve, no va todo lo fina que me iva con CURA pero al menos he conseguido algo. he desistalado CURA, lo he vuelto a instalar, he puesto otra version, varias configuraciones de imresoras y nada, calienta hace homing, no hace nada, y al poco lo da por terminado. Todo lo demas bien, lo cierto es que soy nuevo en el tema pero el problema es raro de cojones ¡¡¡¡¡¡¡
    graciassssss

  7. #7
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    29

    Re: ayuda no imprime la impresora 3d

    Me alegra un montón, de veras, yo pensé que se había quemado algo de la placa electrónica, porque no es normal que imprima 3 veces bien y a la cuarta haga eso. Cuando pasa este tipo de cosas, tienes que testear cada cosa por separado sin dar nada por hecho. Menos mal que has averiguado que es de software; toda la mecánica y electrónica están perfectas.

    Yo he quemado un par de placas RAMPS, una estando imprimiendo normalmente, simplemente se calentó demasiado y se quemó (mala calidad). En otra se quemó un fusible rearmable que lleva (suerte que no salió ardiendo como a otros compañeros de CloneWars España). Tu impresora viene más protegida que la mía y con más elementos de seguridad, pero lo que ha hecho sigue siendo un expediente X.

    Yo soy más de RepetierHost con Slic3r (uso este laminador desde hace años), que además también tiene la forma de laminar de CURA, te lo digo por si quieres probar este otro programa. MatterControl lo he oído, pero no lo he probado.

Temas similares

  1. Respuestas: 1
    : 02-02-2019, 07:58
  2. Ayuda a una novata: mi primera impresora 3D
    Por Tacriset en el foro Impresoras 3D
    Respuestas: 9
    : 02-01-2019, 23:39
  3. Respuestas: 15
    : 18-12-2018, 18:48
  4. Ayuda en modelado y exportacion stl para impresora 3d
    Por NETMORPHEUS en el foro Impresoras 3D
    Respuestas: 4
    : 05-01-2009, 09:07
  5. Ayuda en modelado y exportacion stl para impresora 3d
    Por NETMORPHEUS en el foro Modelado
    Respuestas: 4
    : 05-01-2009, 09:07

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •