Resultados 1 al 9 de 9

Tema: Creality Ender 3 deja de expulsar filamento

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    5
    Gracias (Dadas)
    1
    Gracias (Recibidas)
    0

    Creality Ender 3 deja de expulsar filamento

    Hola amigos saludos a todos, mi problema es tengo una Creality Ender 3, empieza a imprimir bien pero a las dos o tres capas deja de expulsar filamento, el motor sigue girando, pero no sale nada de filamento, he cambiado el STL por otro, y tambien de tarjeta, y sigue igual, tambien he cambiado el hotend, el extrusor, y el motor del extrusor, y sigue igual, que puede estar pasando, gracias a todos.

  2. #2
    Usuario Avanzado
    Fecha de ingreso
    Dec 2019
    Mensajes
    170
    Gracias (Dadas)
    4
    Gracias (Recibidas)
    38
    Hola amigos saludos a todos, mi problema es tengo una Creality Ender 3, empieza a imprimir bien pero a las dos o tres capas deja de expulsar filamento, el motor sigue girando, pero no sale nada de filamento, he cambiado el STL por otro, y tambien de tarjeta, y sigue igual, tambien he cambiado el hotend, el extrusor, y el motor del extrusor, y sigue igual, que puede estar pasando, gracias a todos.
    Por casualidad las piezas que intentas imprimir tienen una base grande? Te lo digo porque me a estado pasando algo similar al imprimir piezas con la base muy grande, yo le tengo configurado para que haga 3 capas en la parte inferior, y al hacer la 2ª o 3ª capa se terminaba atascando el hotend, y cuando no lo hacía al ver el acabado de esa 3ªcapa quedaba como muy áspera, y después de trastear he llegado a la conclusión de que tenía sobre extrusión y al no tener donde ir el filamento sobrante al extruir causaba el atasco, y bajando el flujo y reduciendo la expansión horizontal en cura parece que se a solucionado.

  3. Gracias pedrocr Agradece este post
  4. #3
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    5
    Gracias (Dadas)
    1
    Gracias (Recibidas)
    0
    Gracias por responder, he bajado el flujo y la velocidad y nada, sigue igual.

  5. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    13,967
    Gracias (Dadas)
    437
    Gracias (Recibidas)
    4197
    Cita Iniciado por pedrocr Ver mensaje
    Gracias por responder, he bajado el flujo y la velocidad y nada, sigue igual.
    Pues igual tienes algún fallo en la electrónica, o sea, que haya un cable o una conexión que al ser estirado por la altura, pierda presión y deje de llegar la orden electrónica al cabezal.
    Revisa todas las conexiones de cables, tanto del cabezal como de la placa de conexiones que en tu caso, no se si están a la vista o escandidos dentro de la caja.

  6. #5
    Usuario Senior
    Fecha de ingreso
    Dec 2012
    Mensajes
    47
    Gracias (Dadas)
    3
    Gracias (Recibidas)
    10
    Hola. ¿Has comprobado que el filamento no esté tirante?

    Yo tenía un problema parecido y era que el carrete giraba con demasiado rozamiento sobre el tubo de plástico del soporte y, aunque la rueda dentada del extrusor giraba, no conseguía arrastrar el filamento en la cantidad necesaria. Puedes hacer una prueba muy sencilla vigilando la impresión de esas primeras capas y moviendo con la mano el carrete para que el filamento no esté nunca tenso. Si haciendo esto se te quita el problema, ya lo tienes localizado.

    Yo cambié el extrusor por otro metálico (muy barato) con regulación de la presión sobre el filamento y le cambié el tubo sobre el que gira el carrete por uno con rodamientos y el problema ha desaparecido.

  7. #6
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    5
    Gracias (Dadas)
    1
    Gracias (Recibidas)
    0
    Hola, gracias por las respuestas, he pedido una placa nueva creality v 1.1.5 haber si con este cambio se soluciona y puede ser de la placa, por otro lado tengo otra impresora Ender 3 que va perfecto con el mismo filamento y también una anet A8 van las dos de lujo pero esta me esta dando dolor de cabeza, esta impresora la he comprado hace poco de segunda mano, porque estoy imprimiendo pantallas faciales para los enfermeros y médicos de Huelva y necesitaba ir un poco más rápido, pero al final lo barato es caro.
    Última edición por pedrocr; 03-04-2020 a las 17:10

  8. #7
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    5
    Gracias (Dadas)
    1
    Gracias (Recibidas)
    0
    bueno amigos ya llego la placa y se la he montado y sigue igual al tiempo deja de extruir filamento ya no se que hacer

  9. #8
    Usuario Senior
    Fecha de ingreso
    Dec 2012
    Mensajes
    47
    Gracias (Dadas)
    3
    Gracias (Recibidas)
    10
    ¿Has probado a cambiar la cabeza y el tubo de teflón?

  10. #9
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    5
    Gracias (Dadas)
    1
    Gracias (Recibidas)
    0
    He cambiado todo, solo me falta el motor del eje Z que está en camino, por que lo noto muy flojo, en parado se baja con mucha facilidad.

Temas similares

  1. Filamento 2,85 para Creality Ender 3 Pro
    Por joansavi en el foro Impresoras 3D
    Respuestas: 3
    : Hace 1 semana, 17:23
  2. Ender 3 no introduce filamento
    Por juanlu13 en el foro Impresoras 3D
    Respuestas: 1
    : 25-03-2020, 19:54
  3. Creality ender 3 no imprime bien ondulaciones
    Por Max en el foro Impresoras 3D
    Respuestas: 2
    : 24-03-2020, 22:14
  4. PROBLEMA CON MI CREALITY ENDER 3
    Por Max en el foro Impresoras 3D
    Respuestas: 2
    : 16-01-2020, 17:05
  5. Fusor Creality Ender 3 baila
    Por Delrufles en el foro Impresoras 3D
    Respuestas: 6
    : 01-10-2019, 19:56

Etiquetas para este tema