Resultados 1 al 3 de 3

Tema: E0 (D10) no no calienta el Hotend no hay tensión

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Jul 2020
    Mensajes
    1
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    E0 (D10) no no calienta el Hotend no hay tensión

    Hola, por favor, alguien me puede dar una mano para entender el problema y resolverlo.
    Compré una RAMP 1.6 plus. Al cargar el Marlin 2.0, todo me funciona bien salvo el Hotend E0 conectado a D10. Cuando quiero calentar y hacer el PID (con M303 E0 S230 C8 ), no se activa la energía, con el tester se verifica que que no hay tensión (12 V), consecuencia de eso, me aparece el error.

    Error:Heating failed, system stopped! Heater_ID: 0
    [ERROR] Error:Heating failed, system stopped! Heater_ID: 0

    ¿Cómo puedo revisar que el conector D10 esté sano y activar el suministro de energía para calentar el Hotend.
    Por las dudas, el termistor y el cartucho calefactor están bien, ya los probé por separado en forma directa con otra placa. No son el problema.

  2. #2
    Administrador y fundador. Avatar de 3dpoder
    Fecha de ingreso
    Apr 2002
    Mensajes
    18,153
    Gracias (Dadas)
    1855
    Gracias (Recibidas)
    4313
    Hola, bienvenido a foro3d, esperamos que sea de tu agrado. Puedes presentarte aquí.

    A continuación te ruego que leas estas líneas, respetarlas, hará que el foro te sea útil y agradable.

    * Si no estás familiarizada con el funcionamiento del foro, usa la barra de herramientas.
    * Antes de realizar una pregunta, use el buscador del foro, puede resolver tus dudas de forma rápida, en caso contrario, por favor haz la pregunta.
    * Publicar el mensaje en la sección correcta te reportará respuesta rápida, en el menú superior tienes la opción Preguntar sobre.
    * Intenta escribir un título descriptivo de tu mensaje y escribe de forma correcta en Español.
    * Para subir imágenes o archivos al foro, utiliza este método.

    Gracias por leer estas indicaciones, ponte cómodo y disfruta del foro, estás en tu casa.
    Si tienes activado Adblock o alguno similar en este sitio, te estás perdiendo muchas cosas interesantes. Puedes desactivarlo para foro3d.com como te muestro en este enlace

    |Agradecer cuando alguien te ayuda es de ser agradecido|

  3. #3
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,718
    Gracias (Dadas)
    452
    Gracias (Recibidas)
    4407
    Eso casi mejor que lo mires en foros de electrónica como https://www.spainlabs.com/foros/tema...Ramps-1-6-plus

Temas similares

  1. 3dsMax Evitar punto de tensión trabajando con TurboSmooth
    Por xMiguiDfx en el foro Modelado
    Respuestas: 4
    : Hace 3 semanas, 19:53
  2. El extrusor de mi Prusai3 se calienta mucho
    Por Juliansan en el foro Impresoras 3D
    Respuestas: 1
    : 09-08-2020, 22:11
  3. Ender 3 El hotend no se calienta
    Por tognaco en el foro Impresoras 3D
    Respuestas: 19
    : 06-02-2020, 23:31
  4. Gráfica se calienta sin motivo y casca
    Por dumdum en el foro Hardware
    Respuestas: 12
    : 22-04-2009, 21:32
  5. Cuando calienta el sol
    Por minmax en el foro Trabajos Finalizados
    Respuestas: 5
    : 07-03-2007, 13:53

Etiquetas para este tema