Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Eje z no funciona correctamente, Necesito ayudaa

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Mar 2019
    Mensajes
    1
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Eje z no funciona correctamente necesito ayudaa

    Hola a todos. Estoy teniendo problemas con el eje z cuando intento imprimir. Modo manual con repetir host y con el LCD se mueve correctamente, los homings los hace bien.

    Pero cuando debo imprimir en vez de subir el eje z, baja y baja hasta presionar la cama caliente y el end stop.

    Utilizo ramps 1.4, dos motores en paralelo con driver drv8825, utilizaba 040ma pero le subí hasta 55ma y sigue haciendo lo mismo.

    Utilizo slicer preconfigurado para Prusa i3.

    Adjunto enlace donde esta mi archivo de configuración.

    Y aquí un video de lo que hace mi eje z.
    https://youtu.be/ppzwlbz2kwg. Gracias y espero que me ayuden.

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,290
    Gracias (Dadas)
    443
    Gracias (Recibidas)
    4278

    Eje z no funciona correctamente necesito ayudaa

    Si fuera la primera vez que imprimes te diría que tienes los cales al revés, (en vez de subir baja), pero no parece el caso.
    El link que has puesto del código no funciona, aunque creo que no serviría tampoco.
    Yo me decantaría por un problema eléctrico, o sea, que tengas algún cable mal colocado.
    Recuerda si has tocado algo últimamente en zonas que haya cables.

    Luego miraría de calibrar la impresora como la primera vez.
    Y en último caso probar con otro slicer, como puede ser CURA (es gratuito, pero muy bueno). https://ultimaker.com/en/products/ul...-cura-software

Temas similares

  1. Blender Modificador SKIN no funciona correctamente
    Por nicknick en el foro Modelado
    Respuestas: 0
    : 19-06-2018, 19:43
  2. Respuestas: 5
    : 05-07-2015, 15:12
  3. Maya2015 polygons to subdiv no funciona correctamente help I need somebody
    Por alacranmaya en el foro Problemas con Programas
    Respuestas: 0
    : 19-01-2015, 00:36
  4. No me logeo correctamente
    Por koex en el foro FAQ General, normas y ayuda con el uso del foro3d
    Respuestas: 11
    : 04-01-2009, 17:08
  5. Necesito un favor de alguien que escriba correctamente en inglés
    Por Caronte en el foro Discusiones generales
    Respuestas: 16
    : 21-08-2006, 21:22