Resultados 1 al 5 de 5

Tema: Ender 3 Eje Z no calibra home correctamente

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Jun 2019
    Ubicación
    Tortosa
    Mensajes
    2
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Ender 3 eje z no calibra home correctamente

    Hola buenas, El sábado pasado recibí mi primera impresora 3d, una Ender 3pro.

    Llevo batallando con ella desde entonces, no consigo hacer el home de los 3 ejes.

    El Y y el X creo que no hay ningún problema, pero el eje Z cuando le doy a hacer home, se va hacia arriba.

    Primero hace un movimiento de unos 15mm, después se ponen a 0 X y Y, i a continuación Z vuelve a subir unos 15 mm. He visto en los vídeos que este no es el proceso para él home, que Z has de bajar hasta el micro de 0.

    He buscado por el foro y por internet pero no he sido capaz de encontrar solución.

    Espero que me podáis ayudar.

    Muchas gracias de antemano.

    Saludos
    Vicent
    Posdata: Pido disculpas si este tema ya se ha tratado en el foro y he sido incapaz de encontrarlo.

  2. #2
    Usuario Avanzado
    Fecha de ingreso
    May 2019
    Mensajes
    106
    Gracias (Dadas)
    4
    Gracias (Recibidas)
    16

    Ender 3 eje z no calibra home correctamente

    Pues el eje Z se mueve en sentido contrario. En muchas impresoras tienes 2 conectores, uno en el propio motor y otro en la placa electrónica. Quizás el del motor si le puedas dar la vuelta, es decir, sacarlo, girar la muñeca 180 grados y volverlo a pinchar. Al hacer eso cambias el orden que le llega corriente a las dos bobinas del motor y cambias el sentido de giro del mismo.

    Si no puedes porque el conector solo entra en una posición, puedes echarle una fotografía, desarmar el conector y poner los cables del revés, por ejemplo Imagina que tienes los colores negro-verde-rojo-blanco, los desarmas y los pones en orden blanco-rojo-verde-negro.

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Aug 2020
    Mensajes
    4
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Unhappy

    Cita Iniciado por Vicent_ Ver mensaje
    Hola buenas, El sábado pasado recibí mi primera impresora 3d, una Ender 3pro.

    Llevo batallando con ella desde entonces, no consigo hacer el home de los 3 ejes.

    El Y y el X creo que no hay ningún problema, pero el eje Z cuando le doy a hacer home, se va hacia arriba.

    Primero hace un movimiento de unos 15mm, después se ponen a 0 X y Y, i a continuación Z vuelve a subir unos 15 mm. He visto en los vídeos que este no es el proceso para él home, que Z has de bajar hasta el micro de 0.

    He buscado por el foro y por internet pero no he sido capaz de encontrar solución.

    Espero que me podáis ayudar.

    Muchas gracias de antemano.

    Saludos
    Vicent
    Posdata: Pido disculpas si este tema ya se ha tratado en el foro y he sido incapaz de encontrarlo.
    Hola Vicent, Al final ¿Cómo conseguiste solucionarlo? A mi me pasa exactamente lo mismo.

  4. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    15,539
    Gracias (Dadas)
    459
    Gracias (Recibidas)
    4612
    Cita Iniciado por Madelung Ver mensaje
    Hola Vicent, Al final ¿Cómo conseguiste solucionarlo? A mi me pasa exactamente lo mismo.
    Abre mejor un hilo nuevo, este tiene mas de una año.

    Y da más datos, como que modelo, si la has montado tu, si has probado a imprimir algo o no te funciona.

    Mira también que los finales de carrera estén bien puestos, etc.

  5. #5
    Usuario Nuevo
    Fecha de ingreso
    Aug 2020
    Mensajes
    4
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Red face

    Cita Iniciado por Soliman Ver mensaje
    Abre mejor un hilo nuevo, este tiene mas de una año.

    Y da más datos, como que modelo, si la has montado tu, si has probado a imprimir algo o no te funciona.

    Mira también que los finales de carrera estén bien puestos, etc.
    Ya está solucionado. En mi caso el problema era que los unos de los pines de los cables del detector del eje Z en la placa estaba suelto, lo he apretado y ya funciona.

Temas similares

  1. Festival Stop Motion Home Sweet Home
    Por 3dpoder en el foro Eventos, Festivales, Concursos, Encuentros...
    Respuestas: 1
    : 28-09-2020, 18:09
  2. Ender 3 Problema de Auto Home
    Por BkTiMmY en el foro Impresoras 3D
    Respuestas: 9
    : 21-08-2020, 06:00
  3. Cambiar home en Ender 3 Pro
    Por Endoll en el foro Impresoras 3D
    Respuestas: 11
    : 19-08-2020, 10:10
  4. Respuestas: 0
    : 04-02-2013, 17:04
  5. Mi regreso al 3d opel calibra WIP
    Por alberizo en el foro Trabajos en Proceso
    Respuestas: 17
    : 28-02-2007, 20:05