Resultados 1 al 7 de 7

Tema: Ender 3 Pro solo imprime bien una capa

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Mar 2020
    Mensajes
    6
    Gracias (Dadas)
    3
    Gracias (Recibidas)
    0

    Ender 3 Pro solo imprime bien una capa

    Buenas estoy teniendo problemas con mi impresora Ender 3 Pro y ya no se ni que ajustes tocar porque he probado ya de todo.

    Resulta que la impresora me esta imprimiendo mal, la 1 capa la hace bien pero las siguientes capas se quedan como si el extrusor estuviese arrastrando por la capa anterior y hay zonas en las que imprime con algo de brillo y liso y hay zonas en las que imprime y se queda como rasposo y mate, empecé cambiando en cura la calidad de impresión de low a standard e imprimía mejor pero a los dias volvia a fallar ahora he cambiado la calidad a dynamic y lo mismo sigue fallando.

    Pensé que era el extrusor que echaba demasiado hilo pero lo he comprobado haciendo una extrusión de 10mm y lo ha extruido exacto, he calibrado la cama 100 veces y nada, creo que el problema viene del cura que lo tengo mal configurado pero no se ya ni que tocar ya que la tengo configurada para Ender 3 con las opciones que te trae predeterminadas el mismo cura y deberían estar bien por lógica. Me gustaria que me echaseis una mano es más si hay alguien en el Foro de la zona de La Safor (Gandia) y me puede ayudar aunque sea pagando se lo agradeceria ya que llevo 1 mes con problemas y no veo la luz.

    Ender 3 Pro solo imprime bien una capa-qweqwe.jpg Ender 3 Pro solo imprime bien una capa-qweqweqweqwe.jpg Ender 3 Pro solo imprime bien una capa-reqw.jpg Ender 3 Pro solo imprime bien una capa-wqeqwe.jpg

  2. #2
    Usuario Avanzado
    Fecha de ingreso
    Dec 2019
    Mensajes
    170
    Gracias (Dadas)
    4
    Gracias (Recibidas)
    38
    Me esta pasando lo mismo en mi Ender 3, sobretodo en superficies grandes, incluso llegaba a atascarse el extrusor al no poder expulsar el plástico por falta de espacio, toqueteando el flow y la expansión horizontal lo he podido mitigar bastante, pero no corregido del todo, juraría que me pasa desde que actualice a cura 4.5.

    Ender 3 Pro solo imprime bien una capa-img_20200404_142514.jpg

  3. Gracias Yoanet Agradece este post
  4. #3
    Usuario Nuevo
    Fecha de ingreso
    Mar 2020
    Mensajes
    6
    Gracias (Dadas)
    3
    Gracias (Recibidas)
    0
    Yo compré hace poco otra Ender 3 Pro y las 2 están pecando de lo mismo, juraría que es problema del Cura, es más me he bajado varias versiones y ahora estoy utilizando la beta pero, sigue más o menos igual.

  5. #4
    Usuario Avanzado
    Fecha de ingreso
    Dec 2019
    Mensajes
    170
    Gracias (Dadas)
    4
    Gracias (Recibidas)
    38
    Al final he desinstalado la 4.5 y he vuelto a instalar la 4.4.1 y parece que a desaparecido el problema,te dejo el enlace para descargarla por si quieres probar. https://github.com/Ultimaker/Cura/releases/tag/4.4.1

    Edito: Pues ya ha terminado la pieza y efectivamente, con Cura 4.4.1 ya imprime bien, como lo había hecho siempre, yo creo que la 4.5 tiene algún problema con el cálculo del flujo o de la altura de capa, y por eso se produce ese fallo, como curiosidad, con la 4.5 hice una impresión de prueba de tolerancia para ajustar la expansión horizontal, y la tuve que configurar a -0.6 y sin embargo con la 4.4.1 lo he tenido que bajar a 0.1, para obtener el mismo resultado, lo que es una medida mucho más normal.
    Última edición por titan83; 04-04-2020 a las 20:17

  6. Gracias Yoanet Agradece este post
  7. #5
    Usuario Nuevo
    Fecha de ingreso
    Mar 2020
    Mensajes
    6
    Gracias (Dadas)
    3
    Gracias (Recibidas)
    0
    Yo sigo igual, instale la 4.4.1 y sigue imprimiendo igual de mal, antes lo que es la superficie me la dejaba con mejor acabado y ahora no hay manera incluso hay zonas como explico en el 1 mensaje que se queda como rasposo cuando antes se quedaba de maravilla. Siempre imprimo lo mismo y noto la diferencia muchísimo de cómo imprime ahora a como imprimía antes, la putada es que de las 2 impresoras ambas me fallan por lo mismo. ¿Me podrías pasar una fotografía de tu configuración en Cura?

    Edito: Aparte de quedarse rasposo noto que al desplazarse de una parte a otra el hotend toca con la capa anterior y como que presiona la pieza y las líneas quedan más resaltadas y la cama está bien calibrada.

  8. #6
    Usuario Avanzado
    Fecha de ingreso
    Dec 2019
    Mensajes
    170
    Gracias (Dadas)
    4
    Gracias (Recibidas)
    38
    Cita Iniciado por Yoanet Ver mensaje
    Yo sigo igual, instale la 4.4.1 y sigue imprimiendo igual de mal, antes lo que es la superficie me la dejaba con mejor acabado y ahora no hay manera incluso hay zonas como explico en el 1 mensaje que se queda como rasposo cuando antes se quedaba de maravilla. Siempre imprimo lo mismo y noto la diferencia muchísimo de cómo imprime ahora a como imprimía antes, la putada es que de las 2 impresoras ambas me fallan por lo mismo. ¿Me podrías pasar una fotografía de tu configuración en Cura?
    Edito: Aparte de quedarse rasposo noto que al desplazarse de una parte a otra el hotend toca con la capa anterior y como que presiona la pieza y las líneas quedan más resaltadas y la cama está bien calibrada.
    esta es la configuracion que le tengo yo.

    Ender 3 Pro solo imprime bien una capa-1.pngEnder 3 Pro solo imprime bien una capa-2.pngEnder 3 Pro solo imprime bien una capa-3.png
    ¿desinstalaste por completo primero la 4.5 antes de instalar la 4.4?

  9. #7
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    13,967
    Gracias (Dadas)
    437
    Gracias (Recibidas)
    4197
    ¿Y no habéis pensado en reinstalar CURA?
    A lo mejor es un valor que tenéis cambiado y os da ese fallo.
    Yo probaría con la configuración inicial de CURA sin tocar ningún valor de capas ni nada de eso.
    Os dejo una forma de hacerlo.


  10. Gracias Yoanet Agradece este post

Temas similares

  1. Ender 5 me imprime escalones
    Por Lordkhan en el foro Impresoras 3D
    Respuestas: 16
    : Hace 3 semanas, 23:04
  2. Creality ender 3 no imprime bien ondulaciones
    Por Max en el foro Impresoras 3D
    Respuestas: 2
    : 24-03-2020, 22:14
  3. Mi ender 3 se va parando mientras imprime
    Por Jaume en el foro Impresoras 3D
    Respuestas: 1
    : 28-07-2019, 17:17
  4. ERROR Ender 3: No se imprime bien algunas partes
    Por Haliax3D en el foro Impresoras 3D
    Respuestas: 3
    : 18-07-2019, 09:06
  5. Respuestas: 15
    : 18-12-2018, 18:48

Etiquetas para este tema