Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 24

Tema: Problemas al montar y calibrar una Ender 3 Pro

  1. #1
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Problemas al montar y calibrar una Ender 3 Pro

    Hola. Compré hace poco una Ender 3 Pro. La monté, probé a ver si funcionaba y poco más por no poder bajar el CURA (megas gastados en mi tarifa, rollo largo). Ya tengo instalado el cura, y al calibrar, reajustar y demás, he visto algo que no me cuadra con el manual ni con el hecho de si, en especial el eje Z lo tengo bien montado. Os envío fotos:

    Problemas al montar y calibrar una Ender 3 Pro-img_20200506_183813.jpg

    Según el manual dice que el tope de carrera del eje Z debe estar a 32 mm aprox, no sé si desde el suelo o desde la parte de abajo de la barra. En cualquier caso ¡no puedo bajarla más, ya que el pequeño saliente ya hace tope con la parte de arriba de la barra!.

    En cuanto al eje Z, en la parte de arriba, antes de encajarlo en el "porta extrusor", veo que hay una pequeña diferencia:

    Problemas al montar y calibrar una Ender 3 Pro-img_20200506_184605.jpg

    Es casi medio eje, lo que no sé si puede hacer sufrir al motor al "torcer" el eje para encajarlo. Volví a desmontar y montar el motor, y por si acaso, hice la prueba del algodón: apoyar una llave Allen en el hueco de la guía vertical, y ver si había diferencia abajo y arriba. La hay:

    Problemas al montar y calibrar una Ender 3 Pro-img_20200506_190155.jpg Problemas al montar y calibrar una Ender 3 Pro-img_20200506_190233.jpg

    Poca, pero confirma que el eje NO es del todo paralelo a la guía vertical. Por más que he apretado/ajustado tanto el eje al motor como este a la guía, sigue ahí. Montado no parece que vaya forzado al moverlo a mano, pero no sé si será normal.

    Finalmente, la calibración. Cuando la probé la primera vez (al montarla) no tenía la cama ajustada y me hizo un par de rayones en la lámina flexible magnética, que sigue en cuanto a posición tal cual vino, no la he quitado (en principio nada grave, no son muy largas y están en una esquina). Ahora, al irla a calibrar, si le digo "auto home"… ¡no se queda en el origen de los rayones!. Se queda, en el eje Y, al borde de la cama. Más fotos (ya las últimas):

    Problemas al montar y calibrar una Ender 3 Pro-img_20200506_193138.jpg Problemas al montar y calibrar una Ender 3 Pro-img_20200506_193345.jpg Problemas al montar y calibrar una Ender 3 Pro-img_20200506_193409.jpg

    ¿Es normal que se quede donde está en las últimas 2 fotos, o debería quedarse donde estaba en la primera? Que también puede ser (ahora no recuerdo) que al montarla moviera para probar los ejes a ver si iban, y al no estar en el (quizá supuesto) verdadero origen, me dejó las marcas ahí. No sé.

    Finalmente un par de dudas:

    1) La calibración: ¿en frío o en caliente? Si es en caliente, ¿cama, inyector o ambos? Porque con el inyector a 200 grados, pobre papel.

    2) He intentado, tras una cutre calibración (en frío) imprimir algo mío propio (ni cubos ni perros ni barcos) y no sé si es porque la cama estaba fría (no noté calor al coger la pieza) o porque no eché nada para fijar (tengo laca en casa para el pelo, ¿recomendable?), pero se despegó llevando como un milímetro de alto (y claro, cancelé la impresión, para qué seguir tirando material). Supongo que por lo que no hice será normal.

    Perdón por el rollo, pero es que lo que comento en las fotos me tiene mosca. Gracias por adelantado. Sergio.

  2. #2
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    490
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    108
    El eje Z, es desde la parte de arriba del perfil, pero vamos, que donde lo tienes abajo del todo está bien, si quieres puedes subirlo un poco, como 3 o 4 milímetros, pero no hace falta, yo siempre lo he tenido abajo del todo y sin problemas.

    La desviación del uso del eje Z es bastante normal, hay unas piezas en Thingiverse para separar el motor y corregir eso, pero si el eje sube y baja correctamente sin esfuerzo no hay de qué preocuparse.

    Cuando haces home, la impresora va al tope de cada eje, se tiene que quedar tocando los finales de carrera, por eso no te coincide con los rayones.

    La calibración siempre en caliente, a temperatura de impresión de PLA, tanto HotEnd como cama caliente.(200 grados/50 grados aproximadamente).

    Con esa cama magnética no es necesario que uses laca, ya que esa superficie que lleva es para que se adhieran bien las piezas.

    Yo creo que las piezas se te despegan porque no estará bien nivelada la cama, tiene que poder pasar un folio entre medias, deslizando de adelante hacia atrás, y notar como roza pero sin que llegue a doblarse, así en las cuatro esquinas y en el centro, importante que notes que hace la misma resistencia en los 5 puntos.

    Creo que no me he dejado nada.

  3. Gracias alu000 Agradece este post
  4. #3
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,664
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4984
    Creo que me he perdido con tanto dato, pero que yo sepa, el montaje y nivelado de la cama no tiene nada que ver con el Slicer que utilices. CURA, Repetier, 3D Simplify o el que tengas.

    El CURA es cuando ya subes el modelo y quieres cambiar algunos valores (que se supone que ya sabes para que sirven); si no es mejor dejarlo con la opción de "Recomendado" que trae CURA.

    Por cierto, yo creo que lo primero es imprimir el CUBO de ejemplo que hay en diferentes sitios para descargar errores o no.

  5. Gracias alu000 Agradece este post
  6. #4
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0
    Gracias por la respuesta, titan83. Respecto a las fotos me has aclarado mucho. Buscaré las piezas que me dices en Thingiverse (por tranquilidad más que nada y que todo vaya bien al 100%). De lo del tope del eje Z, en el manual (solo en el impreso, no el que viene en la tarjeta/pendrive), parece que indican desde abajo, pero si quienes la tenéis, como es tu caso, me decís que es desde arriba, os hago caso a los usuarios.

    Calibración: imaginaba que por dilatación sería en caliente, pero eso no lo aclaran en el manual. Lo único: ¿le pasa algo al papel por estar tocando algo a 200 grados? Es mi mayor temor. Lo de la cama no, pero lo del hot end sí.

    Lo de la laca: es probable que al estar (como comenté) la cama fría, no tuviese ese "punto" para que la base de la pieza se quede "pegada", aunque también puede ser por el churro de calibración que hice, como comentas. Lo de la laca lo había leído, aunque quizá sea para otros materiales (en los que me quiero meter en un futuro próximo, pero de momento aprender a imprimir bien).

    De nuevo, gracias. Sergio.

  7. #5
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0
    Solimán, lo que decía del cura no era por la calibración (como bien comentas, no se necesita): es que al comprarla y montarla, tras probar que funcionaban los ejes (se movía y extruía), la dejé aparcada sin más unos días, hasta que ya pudiera hacer algo con ella con algún slicer; sí, viene el de la marca en la tarjeta, pero bastantes tutoriales de YouTube son con el cura (o con el simplify, pero al no dedicarme, al menos de momento, a vender nada y ganar dinero, habiendo soluciones free las prefiero a las opciones pirata; si fuese a ganar dinero si lo compraría, pero piratearlo, no), y como me quedé sin datos para bajarlo, la "aparqué" por unos días sin calibrar ni nada hasta no tenerlo, y ya una vez que tuviera todo, calibrar, y con el programa laminar e imprimir.

    Respecto al cubo (por cierto, otro motivo para aparcarla era que no tenía un calibre para ajustar los steps: un compañero me ha prestado uno que no usaba desde hace meses, convenientemente sanitizado), he leído sobre otro método que no sé si será igual de efectivo: medir, desde la posición home, la distancia a una referencia fija, desplazar los ejes una cantidad de 10 centímetros, volver a medir y por diferencia sabes cuánto se ha movido realmente, y a partir de ahí calcular los steps. Cubos sí he visto, pero son de 2-2.5 cm de lado. ¿Mejor más distancia como en lo que comento de mover los ejes? He visto, creo que en Thingiverse, aparte de torres de temperatura, una especie de prueba "todo en uno", que sí me gustaría imprimir: soporte de puentes, precisión, impresión en distintos ángulos.

    De momento no quiero gastar mucho filamento en pruebas hasta que no pueda comprar más que la muestra que trae (cuando me la trajo el transportista, me dijo que por internet sólo pidiese lo imprescindible, pese a que el comercio online es una actividad permitida; se lo comenté, pero que no, que mejor no pidiese nada. Seur, los mismos que me traerían los filamentos de Amazon; quizá le pillé con mal día: hasta me tocó bajar al portal a por ella).

    Creo que he aclarado un poco más lo que decía al principio de mi primer post.

    Sergio.

  8. #6
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,664
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4984

  9. Gracias alu000 Agradece este post
  10. #7
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    490
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    108
    Lo del tope de Z ya te digo que no hagas mucho caso a lo que te ponga, porque lo vas a ver enseguida, si lo pones demasiado alto los muelles van a quedar más flojos al nivelar la cama, y por contra cuanto, más lo bajes el final de carrera más comprimidos, y cuanto más comprimidos esten menos guerra te va a dar la nivelación de la cama,asique ya te digo, dejalo abajo del todo que te va a ir perfecto.

    El espaciador que te comento para el motor del eje Z yo se la puse a la mia desde el principio,no porque notara que imprimia mal,pero como vi que no estaba completamente paralelo con el perfil me rallaba un poco y se lo puse.

    Y la laca, más que para otros materiales es para otros tipos de superficies,como por ejemplo cuando imprimes sobre cristal, que hay si que es necesario aplicarsela (a no ser que sea un cristal microperforado especifico para impresion 3d).

  11. Gracias alu000 Agradece este post
  12. #8
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0
    Titan83, gracias por lo de la laca, por apuntarme que en principio no me va a resultar necesaria. Lo que te decía de la calibración, el papel y la temperatura del hotend: ¿se quemará (el papel) a 200 grados, o no tengo que preocuparme?

    Solimán, lo que te comentaba respecto del cubo: ¿mejor el cubo o el método de las distancias medidas con el calibre?

    A ver si este fin de semana ya empiezo con ella a imprimir tras el calibrado y ajustar los últimos parámetros. Un saludo de Sergio.

  13. #9
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    490
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    108
    El papel no se quema, no es tanta temperatura como para eso.

  14. Gracias alu000 Agradece este post
  15. #10
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0
    Hola. Yo de nuevo con más problemas: calibré la cama (en caliente como me indicasteis, tanto cama como fusor, y efectivamente el papel como si nada). El caso es que no consigo que la impresión de quede pegada en la cama, en la 3ª - 4ª capa ya se levanta, y se queda todo lo que sale en la boquilla, pero por fuera, no hay atasco.

    Envío fotos:

    Esto es lo que hay. El aro sería el "rim" (creo que se dice así, lo que se imprime por fuera del modelo antes de empezar.

    Y esto lo mismo pero quitado ya de la boquilla y puesto sobre la cama. El manchurrón negro que se ve arriba de la fotografía es laca (aplicada mientras se calentaba la cama, pero con el fusor todavía esperando su turno, no fuera a ser) por probar si había más suerte.

    Cosas a tener en cuenta:

    1) Al imprimir tras cortar con el cura, antes de empezar, imprime una línea en la parte izquierda de arriba a abajo, que por cierto sí se queda pegada (aunque sale/se despega bien, no hay "que rascar"). Lo que comentaba en el post de inicio que imprimí (bueno, empecé a imprimir y cancelé porque se despegó) la primera vez, fue cortado con el slic3r, y no me hizo esa línea. He revisado ambos Gcode y lo ha añadido cura. ¿Normal? ¿No debería poner nada el programa?

    2) Temperatura de la cama: efectivamente la primera vez se imprimió con la cama apagada, según el Gcode, como sospechaba. Esta vez estaba a 50 grados (imprimo en PLA, el que trae la impresora de muestra, a 200 grados). La velocidad de desplazamiento, creo que 45mm/segundo.

    3) La geometría de la base, que no sé si influirá: la otra vez era plana, y esta vez la he modificado para que fuera cóncava (como si fuera algo que vas a poner sobre un tubo o una uña, pero menos exagerado). ¿Debe ser siempre la base plana, o al menos una gran parte de la misma?

    Y 4) Creo que la cama sí la tengo bien calibrada: el fusor justo "rasca" al oído según muevo el papel, pero no lo raja ni deja marca. Creo que ese es el punto, ¿no? Que por cierto, menuda tortura: muevo una tuerca para dejar ese lado bien, y pierde la calibración en otros 2 sitios. 8-10 ajustes en cada esquina hasta que todo está bien (creo) Ya que estamos, ¿convendría que tocara vía ordenador algún parámetro interno de la máquina? Pregunto, que no sé (no tengo placa de Arduino ni Raspberry ni nada de eso, así que aun así no sé si podría).

    Sergio.

  16. #11
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,664
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4984
    No se ven los archivos adjuntos.
    --------
    En cuanto al cuarto paso. ¿Cómo que crees que está nivelada la cama?
    O lo está o no lo está. Aunque tengas que repetir 5 veces la calibración, deben de quedar todas las partes bien colocadas pues de lo contrario, no te va a salir bien la pieza.

    El PLA, se debería poder imprimir sin necesidad de cama caliente.

  17. Gracias alu000 Agradece este post
  18. #12
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0
    No se ven los archivos adjuntos.
    Pues es cierto. Al escribir sí, se insertaron las fotos.

    Cuando digo que creo, me refiero a que al no tener experiencia con estas cosas, lo dejo como dicen los tutoriales, vídeos y demás, pero no con una seguridad del 100% de haberlo dejado bien del todo. Como digo, tras ajustar los 4 lados, vuelvo a comprobar si está bien o no, y me toca reajustar porque al dejarlo bien de un sitio se me ha subido/bajado de al menos otro, y así hasta que tras 8-10 veces parece que ya está bien en las 4 esquinas (lo que decía de "rascar al oído" el papel, pero sin rajar ni dejar marca). Lo curioso es que esa primera línea que digo que deja el cura antes de empezar con la pieza, esa sí queda bien adherida), con lo que mal calibrada no creo que esté.

    Probamos de nuevo. Envío solo la primera fotografía, que veo que la segunda, no sé por qué, son 4MB. Sergio.

    Problemas al montar y calibrar una Ender 3 Pro-img_20200516_224454.jpg
    Miniaturas adjuntas Miniaturas adjuntas Problemas al montar y calibrar una Ender 3 Pro-img_20200516_224533.jpg  

  19. #13
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,664
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4984
    Hay alguno, que para ver si está la cama bien nivelada, lo que hacen es imprimir cinco cubos pequeños estando los cubos en las cuatro esquinas y en el centro.
    No hace falta que sean cubos grandes, con cuatro planos extruidos ya vale.

    No sé si utilizas programas de modelado 3D, pero si quieres probar, Blender que es libre y gratuito. Y puedes crear esa figura en 1 minuto.


  20. Gracias alu000 Agradece este post
  21. #14
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    490
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    108
    Cita Iniciado por alu000 Ver mensaje
    Cuando digo que creo, me refiero a que al no tener experiencia con estas cosas, lo dejo como dicen los tutoriales, vídeos y demás, pero no con una seguridad del 100% de haberlo dejado bien del todo. Como digo, tras ajustar los 4 lados, vuelvo a comprobar si está bien o no, y me toca reajustar porque al dejarlo bien de un sitio se me ha subido/bajado de al menos otro, y así hasta que tras 8-10 veces parece que ya está bien en las 4 esquinas (lo que decía de "rascar al oído" el papel, pero sin rajar ni dejar marca). Lo curioso es que esa primera línea que digo que deja el cura antes de empezar con la pieza, esa sí queda bien adherida), con lo que mal calibrada no creo que esté.
    Por lo que veo parece que tienes muy separado el Nozzle de la cama, puede ser que no te haya quedado bien nivelada o que tu cama venga muy combada y mientras que las esquinas te quedan bien, en el medio esté hundido y te quede separado, puedes comprobarlo muy fácil, primero nivelas las cuatro esquinas y cuando ya lo tengas, revisas también el centro de la base, y un consejo, cuando niveles las esquina, no lo hagas en el mismo borde, coloca el Nozzle justo encima del tornillo de nivelación, así te será mucho más fácil nivelarla, porque no te variara tanto cuando ajustes las demás esquinas.

  22. Gracias alu000 Agradece este post
  23. #15
    Usuario Novato
    Fecha de ingreso
    May 2020
    Mensajes
    10
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0
    Hola. Solimán, sí, tengo el Blender y algún otro programa, versiones antiguas (MacBook pro de 2009), pero me apaño. He recurrido a Thingiverse y he encontrado un test de calibración, que he probado. Ahora comento resultados.

    Titan83, he recalibrado, como me decías y con el test de Thingiverse y tienes razón: en el medio la cama está algo hundida. En las esquinas el papel pasa justo, pero en el medio, sin papel, solo visualmente, se ve que hay una separación. Y tengo bien las esquinas, porque al imprimir ese test, sale así:

    Problemas al montar y calibrar una Ender 3 Pro-img_20200518_183944.jpg

    El disco del medio (donde el manchurrón que decía por la laca), se ve más claro, y es porque NO está "pegado": con tocarlo simplemente ya "salta". Además (no sé si se verá en la foto) las líneas internas de ese círculo no están (como sí están en los otros) fundidas y unidas entre sí, para que formen una capa uniforme.

    Además, tanto en la curva de arriba como en la de abajo (y no en las de los lados), apenas están pegadas a la cama.

    A este paso voy a terminar tirándola por la ventana, no sabía que fuera tan complejo.

    Sergio.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Tras dos impresiones no puedo calibrar la Ender 3 PRO
    Por julianrivas en el foro Impresoras 3D
    Respuestas: 1
    : 04-05-2021, 07:12
  2. No sé cómo calibrar la BL Touch en Ender 3 Pro
    Por neidamg en el foro Impresoras 3D
    Respuestas: 4
    : 08-03-2021, 21:34
  3. Calibrar Ender 3 Pro sobre el cristal
    Por Xirun en el foro Impresoras 3D
    Respuestas: 8
    : 06-05-2020, 15:18
  4. Calibrar la cama en Ender 3
    Por Zlatzter en el foro Impresoras 3D
    Respuestas: 1
    : 13-04-2020, 08:04
  5. Ender 3 pro calibrar ejes
    Por punisher en el foro Impresoras 3D
    Respuestas: 3
    : 16-08-2019, 08:46

Etiquetas para este tema