Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 16 al 30 de 56

Tema: Saltos hacia atrás del motor del extrusor de Ender 3

  1. #16
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por titan83 Ver mensaje
    no,no 24 voltios ni de coña,xD,no llega ni 1v,te pongo un video donde lo esplica bastante bien.https://www.youtube.com/watch?v=x5MLzxd_IAI.
    Gracias! muy interesante e ilustrativo el vídeo. Explica muy bien como comprobar el voltaje, pero luego no explica como se cambia, en el caso de que fuera necesario.

  2. #17
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Tenista Ver mensaje
    Buenas a todos.

    Pues yo he solucionado mi problema también. (me hacia las piezas con alguna falta de material y note que el extrusor patinaba y se echaba para atras de golpe alguna vez sin ser retraccion)
    Un día hice lo siguiente para tratar de arreglar:
    1) poner cambiar las conexiones del ventilador de la electronica, para que estuviera permanentemente funcionando, y no solo cuando arranca el ventilador de capa que es como me vino de serie (por si era problema de que se calentase la electronica, yo uso petg que creo no arranca mucho el ventilador de capa)
    2) Apretar tornillos en zona de eje Z y extrusor
    3) Cambiar de boquilla que estaba bastante guarra

    La cosa mejoro bastante, pero me aparecio una linea sin material que jodio la pieza ahi. Algo seguia mal.

    Probe entonces:
    4) Regular los voltajes de los drivers de la electronica (en el enlace de Titan se explica) por si era tema de poca fuerza de motores.
    5) Sacar el tubo de teflón del hotend y cortarle un poco el extremo, que vi que tenía mala pinta
    6) Ponerle la bobina de filamento en un lateral para que alimente mas suave (en otro hilo he puesto fotografía de esto)
    Entonces ya imprimio perfecto.

    Yo creo que lo que ha arreglado el tema son los puntos 3 y 5. Habría algo de obstrucción y el extrusor iba forzado para sacar filamento, habiendo momentos de que no podía siquiera, rebotando el motor y no imprimiendo.

    Que opináis?
    A mi no me ha funcionado nada de eso. Ya solo me falta mirar el tema del voltaje de los drivers y mirar como se regula, en el caso de que lo necesite. Si aún con esas sigue haciéndolo ya no se que hacerle a la impresora salvo darle 4 patadas. porque la verdad es que me tiene desesperado ya, haga lo que haga sigue dando saltos hacia atrás y perdiendo pasos.

  3. #18
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Tenista Ver mensaje
    Buenas a todos.

    Pues yo he solucionado mi problema también. (me hacia las piezas con alguna falta de material y note que el extrusor patinaba y se echaba para atras de golpe alguna vez sin ser retraccion)
    Un día hice lo siguiente para tratar de arreglar:
    1) poner cambiar las conexiones del ventilador de la electronica, para que estuviera permanentemente funcionando, y no solo cuando arranca el ventilador de capa que es como me vino de serie (por si era problema de que se calentase la electronica, yo uso petg que creo no arranca mucho el ventilador de capa)
    2) Apretar tornillos en zona de eje Z y extrusor
    3) Cambiar de boquilla que estaba bastante guarra

    La cosa mejoro bastante, pero me aparecio una linea sin material que jodio la pieza ahi. Algo seguia mal.

    Probe entonces:
    4) Regular los voltajes de los drivers de la electronica (en el enlace de Titan se explica) por si era tema de poca fuerza de motores.
    5) Sacar el tubo de teflón del hotend y cortarle un poco el extremo, que vi que tenía mala pinta
    6) Ponerle la bobina de filamento en un lateral para que alimente mas suave (en otro hilo he puesto fotografía de esto)
    Entonces ya imprimio perfecto.

    Yo creo que lo que ha arreglado el tema son los puntos 3 y 5. Habría algo de obstruccion y el extrusor iba forzado para sacar filamento, habiendo momentos de que no podía siquiera, rebotando el motor y no imprimiendo.

    Que opinais?
    Como es el procedimiento para regular el voltaje de los drivers? Yo soy un negado con la electrónica la verdad.

  4. #19
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,955
    Gracias (Dadas)
    453
    Gracias (Recibidas)
    4455

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    Como es el procedimiento para regular el voltaje de los drivers? Yo soy un negado con la electrónica la verdad.
    Depende.
    A ver si esto te lo aclara o te lía más.
    https://www.dima3d.com/motores-paso-a...-de-corriente/

    off topic
    Y un ejemplo en Arduino.
    https://fabricadigital.org/tutoriale...s-paso-a-paso/

  5. Gracias Elmaxhappy Agradece este post
  6. #20
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    314
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    68

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    Como es el procedimiento para regular el voltaje de los drivers? Yo soy un negado con la electrónica la verdad.
    es muy sencillo,tienes que girar una gota el tornillito donde pones el positivo del tester,pero girarlo muy poquito o a poco e ir comprobando con el multimetro,si no me equivoco la Ender traia de serie 0.4v en los ejes y 0.7 en el extrusor,pero puedes ir subiendo o bajando hasta que veas que te va bien,lo ideal es dejar el voltaje minimo que puedas sin que te pierda pasos el motor,por contra si lo dejas mas alto,el motor tendra mas fuerza pero se calentara más.

  7. Gracias Elmaxhappy Agradece este post
  8. #21
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por titan83 Ver mensaje
    es muy sencillo,tienes que girar una gota el tornillito donde pones el positivo del tester,pero girarlo muy poquito o a poco e ir comprobando con el multimetro,si no me equivoco la Ender traia de serie 0.4v en los ejes y 0.7 en el extrusor,pero puedes ir subiendo o bajando hasta que veas que te va bien,lo ideal es dejar el voltaje minimo que puedas sin que te pierda pasos el motor,por contra si lo dejas mas alto,el motor tendra mas fuerza pero se calentara más.
    Cita Iniciado por Soliman Ver mensaje
    Depende.
    A ver si esto te lo aclara o te lía más.
    https://www.dima3d.com/motores-paso-a...-de-corriente/

    off topic
    Y un ejemplo en Arduino.
    https://fabricadigital.org/tutoriale...s-paso-a-paso/
    Gracias a los dos compañeros. Lo que voy a hacer es esperar unos días más, que me tiene que llegar dentro de nada el extrusor nuevo y el hotend nuevo (es la copia de trianglelab del micro swiss) El extrusor es una réplica del que trae de serie pero en aluminio. A ver si con esos cambios lo soluciono, a un amigo mio le paso lo mismo y se solucionó con estos cambios de piezas. Si no pues haré lo de los drivers.

    Ya os contaré que tal va en cuanto me lleguen las piezas y las monte.

  9. #22
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    314
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    68

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    Gracias a los dos compañeros. Lo que voy a hacer es esperar unos días más, que me tiene que llegar dentro de nada el extrusor nuevo y el hotend nuevo (es la copia de trianglelab del micro swiss) El extrusor es una réplica del que trae de serie pero en aluminio. A ver si con esos cambios lo soluciono, a un amigo mio le paso lo mismo y se solucionó con estos cambios de piezas. Si no pues haré lo de los drivers.

    Ya os contaré que tal va en cuanto me lleguen las piezas y las monte.
    ese combo lo tengo yo montado en la mia y decir que va muy bien tanto el micro swiss de triangelab como el extrusor de aluminio.

  10. Gracias Elmaxhappy Agradece este post
  11. #23
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Bueno, pues parece que se a solucionado el problema y creo que era por culpa del dichoso hotend que trae de fábrica. La semana pasada me llego el extrusor nuevo, le puse uno de aluminio de doble engranaje con regulación de presión que se supone que da más agarre y más fuerza de empuje al motor, pues nada, seguia saltando a temperaturas bajas tenía que imprimir a 240º y a una velocidad no superior a 25. Ahora le he cambiado el hotend por uno allmetal que me acaba de llegar, está imprimiendo un cubo de calibración a 205º con una velocidad de 40 y de momento va perfecta, ni un solo salto del eje del motor. A ver como queda la impresión.

  12. #24
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Pues no se para que habré dicho nada. de verdad que como esta puta impresora no funcione bien en los próximos días la tiro a la basura o la revendo por piezas. se soluciona una cosa y aparece otra. Ahora el termistor se ha vuelto loco después de cambiar el hotend, no se está quieto ni un instante en la temperatura seleccionada, oscila continuamente entre 5 y 10 grados, tanto por arriba como por abajo y por si fuera poco, la deje haciendo una impresión y cuando volví ya había terminado". la pieza estaba a medio imprimir y resulta que tenía un atasco de tres pares de cojones en el nuevo hotend, no me lo explico la verdad. he tenido que desmontarlo entero para poder sacar el filamento atascado. se suponía que los hotend almetal prevenían en gran medida estos problemas y resulta que se me atasca como nunca en la primera impresión que hago con el, la boquilla estaba totalmente obstruida. La he puesto a imprimir otra vez a ver que sale ahora... monto un circo y me crecen los enanos.

  13. #25
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,955
    Gracias (Dadas)
    453
    Gracias (Recibidas)
    4455

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    Pues no se para que habré dicho nada. de verdad que como esta puta impresora no funcione bien en los próximos días la tiro a la basura o la revendo por piezas. se soluciona una cosa y aparece otra. Ahora el termistor se ha vuelto loco después de cambiar el hotend, no se está quieto ni un instante en la temperatura seleccionada, oscila continuamente entre 5 y 10 grados, tanto por arriba como por abajo y por si fuera poco, la deje haciendo una impresión y cuando volví ya había terminado". la pieza estaba a medio imprimir y resulta que tenía un atasco de tres pares de cojones en el nuevo hotend, no me lo explico la verdad. he tenido que desmontarlo entero para poder sacar el filamento atascado. se suponía que los hotend almetal prevenían en gran medida estos problemas y resulta que se me atasca como nunca en la primera impresión que hago con el, la boquilla estaba totalmente obstruida. La he puesto a imprimir otra vez a ver que sale ahora... monto un circo y me crecen los enanos.
    El cambio de temperatura es normal, o sea, cuando calienta sube y cuando el termistor detecta que llega a la temperatura máxima, se apaga y entonces baja. No sé si las impresoras mas modernas, consigue clavar a una temperatura justa.

  14. #26
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    314
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    68

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    Pues no se para que habré dicho nada. de verdad que como esta puta impresora no funcione bien en los próximos días la tiro a la basura o la revendo por piezas. se soluciona una cosa y aparece otra. Ahora el termistor se ha vuelto loco después de cambiar el hotend, no se está quieto ni un instante en la temperatura seleccionada, oscila continuamente entre 5 y 10 grados, tanto por arriba como por abajo y por si fuera poco, la deje haciendo una impresión y cuando volví ya había terminado". la pieza estaba a medio imprimir y resulta que tenía un atasco de tres pares de cojones en el nuevo hotend, no me lo explico la verdad. he tenido que desmontarlo entero para poder sacar el filamento atascado. se suponía que los hotend almetal prevenían en gran medida estos problemas y resulta que se me atasca como nunca en la primera impresión que hago con el, la boquilla estaba totalmente obstruida. La he puesto a imprimir otra vez a ver que sale ahora... monto un circo y me crecen los enanos.
    intenta aflojando el tornillo que sujeta el termistor,porque si lo aprietas demasiado suele hacer cosas raras con la temperatura,porque ya te digo que mi Ender una vez que comienza a imprimir la temperatura no oscila nada,si acaso le he visto un grado de diferencia alguna vez durante un instante,pero no más.
    y sobre los atascos,¿no sera que tienes las retracciones demasiado altas?porque a mi con el micro swiss de triangelab solo se me a atascado dos veces,la primera cuando la pase a estrusion directa,porque la tenía configurara a 5mm de retraccion para el sistema bowden,y no me di cuenta de cambiarlo antes de imprimir,ya que en directa le tengo las retracciones a 0.6mm,y la segunda porque me puse a imprimir pla a 240 grados(no recuerdo por que lo hice) y también se atasco,asique también puedes mirar a ver si los tiros van por ahi.

  15. #27
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por titan83 Ver mensaje
    intenta aflojando el tornillo que sujeta el termistor,porque si lo aprietas demasiado suele hacer cosas raras con la temperatura,porque ya te digo que mi Ender una vez que comienza a imprimir la temperatura no oscila nada,si acaso le he visto un grado de diferencia alguna vez durante un instante,pero no más.
    y sobre los atascos,¿no sera que tienes las retracciones demasiado altas?porque a mi con el micro swiss de triangelab solo se me a atascado dos veces,la primera cuando la pase a estrusion directa,porque la tenía configurara a 5mm de retraccion para el sistema bowden,y no me di cuenta de cambiarlo antes de imprimir,ya que en directa le tengo las retracciones a 0.6mm,y la segunda porque me puse a imprimir pla a 240 grados(no recuerdo por que lo hice) y también se atasco,asique también puedes mirar a ver si los tiros van por ahi.
    La retracción igual esta un poco alta, veo que en cura la tengo a 6.5, cuanto tendría que bajarla, 5 estaría bien? Es que lo que me jode de verdad es el tema de los rebotes hacia atrás del eje del motor, no lo hace cuando retrae y vuelve a empujar, lo hace casi que continuamente y he tenido que llegar a ponerlo a 240 grados para poder imprimir algo. El tornillo del termistor no esta apretado apenas nada, lo justo para que quede aprisionado.

  16. #28
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    314
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    68

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    La retracción igual esta un poco alta, veo que en cura la tengo a 6.5, cuanto tendría que bajarla, 5 estaría bien? Es que lo que me jode de verdad es el tema de los rebotes hacia atrás del eje del motor, no lo hace cuando retrae y vuelve a empujar, lo hace casi que continuamente y he tenido que llegar a ponerlo a 240 grados para poder imprimir algo. El tornillo del termistor no esta apretado apenas nada, lo justo para que quede aprisionado.
    pues puede ser que lo que te este pasando es que interrupas el flujo y se atasque por eso,pueba con 4mm de retracion a 50 milímetros por segundo y luego vete ajustando,porque también hay que tener en cuenta que con el micro swiss no necesita retraer tantos mm como con el de serie,en la mia,con el de serie recuerdo que a mas de 6mm ya me daba problemas también.

  17. #29
    Usuario Novato
    Fecha de ingreso
    Dec 2019
    Mensajes
    16
    Gracias (Dadas)
    13
    Gracias (Recibidas)
    0

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por titan83 Ver mensaje
    pues puede ser que lo que te este pasando es que interrupas el flujo y se atasque por eso,pueba con 4mm de retracion a 50 milímetros por segundo y luego vete ajustando,porque también hay que tener en cuenta que con el micro swiss no necesita retraer tantos mm como con el de serie,en la mia,con el de serie recuerdo que a mas de 6mm ya me daba problemas también.
    Nada, acortando la retracción lo único que he conseguido es una cantidad de stringing bestial. pero el problema de los botes sigue ahí. No hay manera de imprimir nada por debajo de 240 grados sin que de muchos botes o directamente se atasque el hotend. y con el hall metal es peor, se me atasca el 100% de las veces que lo he usado, se atasca hasta el punto de que no sale absolutamente nada de filamento y el engranaje del extrusor termina mordiendo el filamento.
    Ya solo me queda mirar la tensión que le llega al driver del motor del extrusor, pero no tengo tester, tendré que comprar uno (a gastar más dinero en la puta impresora) y si la tensión esta bien ya solo me queda tirar la impresora al a basura o mal vendérsela a alguien, porque ya no se que más hacerle.

  18. #30
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    314
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    68

    Saltos hacia atrás del motor del extrusor de ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    Nada, acortando la retracción lo único que he conseguido es una cantidad de stringing bestial. pero el problema de los botes sigue ahí. No hay manera de imprimir nada por debajo de 240 grados sin que de muchos botes o directamente se atasque el hotend. y con el hall metal es peor, se me atasca el 100% de las veces que lo he usado, se atasca hasta el punto de que no sale absolutamente nada de filamento y el engranaje del extrusor termina mordiendo el filamento.

    Ya solo me queda mirar la tensión que le llega al driver del motor del extrusor, pero no tengo tester, tendré que comprar uno (a gastar más dinero en la puta impresora) y si la tensión esta bien ya solo me queda tirar la impresora al a basura o mal vendérsela a alguien, porque ya no se que más hacerle.
    haz una prueba...imprime una pieza que te provoque atasco en pla a 205 grados y con las retracciones apagadas,a ver si realmente el problema viene por las retracciones.,la pieza te va a quedar horrible,pero almenos sabras si realmente el atasco lo provoca las retracciones o no.

Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Temas similares

  1. Ender 3 Pro saltos entre capas
    Por jcdav en el foro Impresoras 3D
    Respuestas: 6
    : 19-06-2020, 02:36
  2. Respuestas: 10
    : 25-01-2020, 20:04
  3. Problema con el motor del extrusor de una Ender 3 pro
    Por Lucy en el foro Impresoras 3D
    Respuestas: 4
    : 15-01-2020, 23:07
  4. Problema con el ventilador del extrusor de la Ender 3D Pro
    Por Pachacutec en el foro Impresoras 3D
    Respuestas: 2
    : 17-08-2019, 10:26
  5. Caminar hacia atrás
    Por nando en el foro Animación y Rigging
    Respuestas: 3
    : 10-02-2004, 01:12