Gracias Gracias:  13
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 22

Tema: Saltos hacia atrás del motor del extrusor de Ender 3

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    10

    Saltos hacia atrás del motor del extrusor de Ender 3

    Buenas compañeros, no sé si esta repetido ya este tema, si es así lo siento. He pasado un buen rato buscando por el foro y no encontré nada (al igual no busqué bien).
    Mi Ender 3 desde hace un tiempo en adelante ha empezado a dar saltos el motor del extrusor, no es la retracción. Cuando está imprimiendo, especialmente en las capas internas, que las hace más rápido, el eje del motor da muchos saltos hacia atrás, como si le costara empujar el filamento. El laminador que uso es el cura. He probado a limpiar la boquilla, subir la temperatura del HotEnd a 210 y bajar el flujo a 90% y nada. Sigue dando esos saltos. ¿Le ha pasado a alguien más? Por lo demás la impresora imprime correctamente, como el primer día.

    Dejo un pequeño video para que quede más claro lo que explico. Si alguien sabe la solución se lo agradecería mucho.

    https://www.youtube.com/watch?v=X0mw...ature=youtu.be

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,505

    re: Saltos hacia atrás del motor del extrusor de Ender 3

    ¿Y no es la retracción.. ?
    Que raro.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Dec 2012
    Mensajes
    17

    re: Saltos hacia atrás del motor del extrusor de Ender 3

    Si parece raro que no sea la retracción, más aún cuando comentas que es al imprimir las capas internas porque el relleno suele tener muchos saltos.

  4. #4

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Esos saltos que comentas, es como si no le diera tiempo a fundir el filamento y al no poder entrar mas patina y suelta parte del filamento (hasta que lo vuelve a enganchar). Comentas que has bajado el flujo al 90%, pero has efectuado la prueba de imprimir un cubo con la pared a 0.4 a ver cuanto te sale? Quizá tengas que bajar un poquito mas.

    Además, te sucede con todos los filamentos? Quizá este que utilizas viene con un poquito mas de diámetro del normal, si es así configuralo en tu slicer para indicarle que esta introduciendo mas de 1,75mm.
    Otra prueba que yo haría (por tirar de todos los hilos posibles), es extruir 100mm, y medirlo con un calibre y ver si efectivamente salen 100mm, quizá estes sacando más (y tendrías que ajustar los pasos del motor extrusor en el firmware)
    La verdad es que pueden ser bastantes cosas, lo suyo es ir revisando una por una hasta dar con el problema.

  5. #5
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    10

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Cita Iniciado por 3DWork Ver mensaje
    Esos saltos que comentas, es como si no le diera tiempo a fundir el filamento y al no poder entrar mas patina y suelta parte del filamento (hasta que lo vuelve a enganchar). Comentas que has bajado el flujo al 90%, pero has efectuado la prueba de imprimir un cubo con la pared a 0.4 a ver cuanto te sale? Quizá tengas que bajar un poquito mas.

    Además, te sucede con todos los filamentos? Quizá este que utilizas viene con un poquito mas de diámetro del normal, si es así configuralo en tu slicer para indicarle que esta introduciendo mas de 1,75mm.
    Otra prueba que yo haría (por tirar de todos los hilos posibles), es extruir 100mm, y medirlo con un calibre y ver si efectivamente salen 100mm, quizá estes sacando más (y tendrías que ajustar los pasos del motor extrusor en el firmware)
    La verdad es que pueden ser bastantes cosas, lo suyo es ir revisando una por una hasta dar con el problema.
    Gracias, no pasa con un solo filamento, pasa con todos, probaré lo del cubo a ver que tal. Lo de configurar los pasos no se como hacerlo la verdad, apenas llevo un mes con esto.

  6. #6

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Hola de nuevo,

    Eso se hace modificando el Marlin, aunque siendo una impresora comercial como comentas, no creo que sea el problema ya que el firmware debería estar correctamente configurado.
    Prueba a ver si el flujo es el correcto con el cuadrado y nos comentas como fué.

    Un saludo!

  7. #7
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    10

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Cita Iniciado por 3DWork Ver mensaje
    Hola de nuevo,

    Eso se hace modificando el Marlin, aunque siendo una impresora comercial como comentas, no creo que sea el problema ya que el firmware debería estar correctamente configurado.
    Prueba a ver si el flujo es el correcto con el cuadrado y nos comentas como fué.

    Un saludo!
    Gracias, pues la verdad es que el cubo de calibración lo ha impreso bastante bien. Ya no se que hacerle la verdad. La boquilla está limpia, no hay nada que obstruya el paso del filamento entre el extrusor y la misma. El propio extrusor parece estar bien, ni roturas ni nada. he llegado a bajar el flujo al 80% pero sigue dando esos saltos y cada vez más. Me parece que pierde pasos a pesar de haber impreso bien el cubo, porque hice la prueba de extruir 10cm y se quedó a 1cm de la segunda marca cuando terminó de extruir. Estoy a la espera de un extrusor nuevo de aluminio, a ver si soluciona algo...

  8. #8
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    15

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Pues a mí el otro día me hizo eso mismo de vez en cuando, un saltito como a tí, pero no tan seguido.... Lo oí de casualidad

    Me han fallado las últimas impresiones que he hecho, se ve alguna capa de plástico no formada bien y por ahí se parte la pieza sin ninguna resistencia. He cambiado de filamento a ver, y no era eso.

    Luego he pensado que igual era cosa del eje Z, que los tornillos no estaban bien prietos e igual tenía la culpa.... he apretado un poco todos los tornillos de motor y husillo, pero la prueba la haré mañana .

    Esta Ender 3 anda que no da guerra...

  9. #9
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    29

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    si ya habeis crompobado que no es problema de temperatura,tambien seria interesante comprobar que el voltaje del driver del extrusor sea el correcto,porque si es demasiado bajo le puede faltar fuerza para empujar el filamento y perderia pasos,y si es demasiado alto haria que el motor se sobrecalentara por lo cual tambien podria perder pasos.
    Última edición por titan83; Hace 2 semanas a las 21:39

  10. #10
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    15

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Uff... tema temperaturas no creo, aunque en mi caso estoy con PETG a 240ºC cuando el maximo de la ender3 es 245ºC, pero ya he impreso petg sin problemas antes

    No sé.. también podría ser que algo en el hotend obstruye parcialmente el paso del filamento, y el motor del extrusor va muy forzado y hay momentos que el propio filamento hace rebotar al motor al no poder satisfacer el paso de filamento por la boquilla... hay que probar todo.

  11. #11
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    10

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Cita Iniciado por titan83 Ver mensaje
    si ya habeis crompobado que no es problema de temperatura,tambien seria interesante comprobar que el voltaje del driver del extrusor sea el correcto,porque si es demasiado bajo le puede faltar fuerza para empujar el filamento y perderia pasos,y si es demasiado alto haria que el motor se sobrecalentara por lo cual tambien podria perder pasos.
    El tema de la temperatura lo he probado también, que me olvidé de mencionarlo. Creo que tampoco es eso, porque he probado a imprimir a 220 (por ahora solo utilizo PLA) y sigue dando esos saltos, aunque con menos frecuencia. Pero ni con esas.
    Como se puede comprobar el voltaje del driver del extrusor? tendría que llegarle 24v me imagino no?

  12. #12
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,505

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    ¿Y el tema de guías, rodamientos, o correas (no se si lleva la Ender), lo has mirado bien?.
    Que esté bien calibrada, etc.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  13. #13
    Usuario Nuevo
    Fecha de ingreso
    Dec 2012
    Mensajes
    17

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Perdón, no iba aquí.

  14. #14
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    29

    Re: Saltos hacia atrás del motor del extrusor de Ender 3

    Cita Iniciado por Elmaxhappy Ver mensaje
    El tema de la temperatura lo he probado también, que me olvidé de mencionarlo. Creo que tampoco es eso, porque he probado a imprimir a 220 (por ahora solo utilizo PLA) y sigue dando esos saltos, aunque con menos frecuencia. Pero ni con esas.
    Como se puede comprobar el voltaje del driver del extrusor? tendría que llegarle 24v me imagino no?
    no,no 24 voltios ni de coña,xD,no llega ni 1v,te pongo un video donde lo esplica bastante bien.https://www.youtube.com/watch?v=x5MLzxd_IAI.

  15. #15
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    15

    Re: Saltos hacia atr�s del motor del extrusor de Ender 3

    Buenas a todos.
    Pues yo he solucionado mi problema tambien... (me hacia las piezas con alguna falta de material y note que el extrusor patinaba y se echaba para atras de golpe alguna vez sin ser retraccion)

    Un dia hice lo siguiente para tratar de arreglar:

    1) poner cambiar las conexiones del ventilador de la electronica, para que estuviera permanentemente funcionando, y no solo cuando arranca el ventilador de capa que es como me vino de serie (por si era problema de que se calentase la electronica, yo uso petg que creo no arranca mucho el ventilador de capa)
    2) Apretar tornillos en zona de eje Z y extrusor
    3) Cambiar de boquilla que estaba bastante guarra


    La cosa mejoro bastante, pero me aparecio una linea sin material que jodio la pieza ahi. Algo seguia mal.

    Probe entonces:
    4) Regular los voltajes de los drivers de la electronica (en el enlace de Titan se explica) por si era tema de poca fuerza de motores.
    5) Sacar el tubo de teflon del hotend y cortarle un poco el extremo, que vi que tenia mala pinta
    6) Ponerle la bobina de filamento en un lateral para que alimente mas suave (en otro hilo he puesto foto de esto)

    Entonces ya imprimio perfecto.

    Yo creo que lo que ha arreglado el tema son los puntos 3 y 5. Habria algo de obstruccion y el extrusor iba forzado para sacar filamento, habiendo momentos de que no pod�a siquiera, rebotando el motor y no imprimiendo.

    Que opinais?

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. impresora ender crealiti Ender 3
    Por laura_j en el foro Impresoras 3D
    Respuestas: 1
    : 26-11-2019, 12:13
  2. Extrusor Flsun QQ-S problema.
    Por Dtrox en el foro Impresoras 3D
    Respuestas: 1
    : 16-09-2019, 12:28
  3. Problema con el ventilador del extrusor de la Ender 3D Pro
    Por Pachacutec en el foro Impresoras 3D
    Respuestas: 2
    : 17-08-2019, 10:26
  4. Añadir un extrusor mas
    Por hdautomotriz en el foro Hardware
    Respuestas: 2
    : 01-11-2017, 22:46
  5. Caminar hacia atras
    Por nando en el foro Animación y Rigging
    Respuestas: 3
    : 10-02-2004, 01:12

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •