Gracias Gracias:  0
Resultados 1 al 7 de 7

Tema: Problema con las particulas

  1. #1
    Senior Member
    Fecha de ingreso
    Mar 2004
    Mensajes
    236

    Problema con las particulas

    Tengo el siguiente problema, tengo que crear una especie de chorro de arena, bueno más bien de piedras de mineral, que han de entrar en una máquina, la cosa es que lo hago con particle flow, creando una piedra y haciendo partículas con instancias de esa piedra. Lo cierto es que me casca el max en el render, y eso que mi máquina es un dual mp a 2800 con 2 gigas de ram. Como puedo solucionarlo?. Ya que ha de parecer un montón de piedras entrando en la máquina. Espero haberme explicado bien. Un saludo y gracias.

  2. #2
    Senior Member Avatar de Fly
    Fecha de ingreso
    Sep 2004
    Mensajes
    436
    Cita Iniciado por trompesoft
    Lo cierto es que me casca el max en el render, y eso que mi máquina es un dual mp a 2800 con 2 gigas de ram.
    Define "casca" :
    Se te cierra en Max.
    Se queda "eternamente" renderizando.
    Da algún tipo de error definido.
    Se reinicia Windows.

    ¿Que versión usas? ¿que operativo?

    Prueba a cambiar las piedras por objetos más simples, desactiva las sobras, el anti aliasing y todo lo "innecesario".
    Quita los deflectores, motores, gravedades, vientos... que manipulen las partículas.
    Oculta el resto de objetos y vete buscando si alguno causa el problema.
    Verifica los ficheros de intercambio de Windows, elimina temporales.
    Verifica las carpetas de trabajo de max.

    Suerte.

  3. #3
    Senior Member
    Fecha de ingreso
    Mar 2004
    Mensajes
    236
    Cuando digo casca, es que después de estar un montón de tiempo intentando renderizar,se cierra el max. Uso max 6 en Windows xp prof. Sobre desactivar cosas, no me es posible, ya que son totalmente necesarias en la escena, además es una escena simple, lo que hace que casque es el particle flow. No se que hacer estoy desesperao. Un saludo y muchas gracias.

  4. #4
    El cabreador
    Fecha de ingreso
    Oct 2002
    Ubicación
    S.Compostela.
    Mensajes
    8,790
    A ver ya se supone que todo lo que tienes lo necesitas pero creo que fly lo que te quería decir es que quites cosas para ver donde esta el fallo.. no se, pon menos partículas a ver si el problemas esta en que hay demasiadas por emisor, y con dos emisores con la mitad de partículas funciona mejor.... o haz un preview a ver si te lo hace, entonces puedes descartar que el problema sea el número en si de particulas...en fin, de todo sombras,texturas,dinamicas.. cualquier cosa..

    Por cierto cuando se te cuelga, en el proceso de render en si o en el preparing objetcs.

    Saludos.

  5. #5
    Fractal de Excremento
    Fecha de ingreso
    Mar 2003
    Ubicación
    Tokyo
    Mensajes
    3,120
    Te habras pasado con la geometría de la piedra instanciada. Pon más datos o la escena o será imposible ayudarte.
    Minor Bun engine made Benny Lava!

  6. #6
    Senior Member Avatar de Fly
    Fecha de ingreso
    Sep 2004
    Mensajes
    436
    Lo de colgar aquí la escena me parece buena idea, aunque sólo sean las partículas, si es que ellas solas también fallan.

    Por mi parte no hay problema en probar.

    Saludos

  7. #7
    Senior Member
    Fecha de ingreso
    Mar 2004
    Mensajes
    236
    Gracias a todos por vuestras respuestas. Lo cierto es que el problema estaba en que el modelo instanciado tenía demasiados vértices, así que me he decantado por poner esferas y hacerlo con el sandblaster. No obstante, también necesito hacer humo, este quiero hacerlo con el particle flow del max, pero no se como hacer el tipo de particula, es decir que parámetros meterle, ni que textura aplicar para que parezca humo. Esto de las partículas es jodido de manejar y requiere mucha máquina, sobre todo cuando hay deflectores de por medio. Un saludo y muchas gracias a todos.

Temas similares

  1. Blender Problema al reproducir particulas
    Por ralexgarma en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 28-05-2011, 06:04
  2. Combustion Problema Particulas
    Por PEXMARONE en el foro Postproducción
    Respuestas: 0
    Último mensaje: 14-01-2011, 19:21
  3. Problema con un tutorial de particulas
    Por Delber-Sama en el foro Partículas y Dinámicas
    Respuestas: 1
    Último mensaje: 21-01-2009, 15:46
  4. Problema con particulas
    Por radimov en el foro Partículas y Dinámicas
    Respuestas: 7
    Último mensaje: 29-07-2008, 11:05
  5. Problema Con Particulas De Geometria Calcada
    Por neumot en el foro Partículas y Dinámicas
    Respuestas: 3
    Último mensaje: 09-02-2006, 11:28

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •