Resultados 1 al 10 de 10

Tema: Problema de extrusion con Ender 3

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Nov 2020
    Mensajes
    6
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1

    Unhappy Problema de extrusion con Ender 3

    Hola! Es mi primer mensaje, así que si algo no está correcto no dudéis en decírmelo.

    Hace poco me he hecho con una Ender 3. Soy totalmente novato en el mundillo, no en el 3d (me dedico a la escultura) pero si en las impresoras.

    Desde el primer momento la impresora ha funcionado perfectamente, así que voy a explicar lo que he ido haciendo por si fuera más sencillo arreglar el problema. El primer cambio que le hice fue una placa base silenciosa 1.1.5 de Creality, ya que al tenerla en la habitación me era muy molesto, y todo perfecto. Empecé a notar que a veces no iban bien las esquinas de las impresiones y leí que podría ser la flexión del tubo al usar sistema bowden. Así que decidí comprarme un adaptador a direct drive ( https://es.aliexpress.com/item/40003...42dc63c0CvvaoR ) y además así más adelante me podría animar a imprimir algo en TPU, hasta el momento solo he usado PLA.

    Le compré también un extrusor de metal ( https://es.aliexpress.com/item/32927...42dc63c0CvvaoR ).
    Con este setup conseguí hacer varias impresiones con muy buenos resultados, de hecho, bastante mejor que antes, casi no tengo hilos.

    Hasta hace un par de días, soy incapaz de imprimir nada. He probado con distintos filamentos, cambiar temperaturas, jugar con retracciones, velocidades de retracción, aumentar el flujo, cambiar el Nozzle, ajustar la presión de la tornillería del extrusor. He perdido la cuenta. El tema es que en el centro de la cama consigue imprimir como siempre, pero en los extremos literalmente no sale plástico, va reduciendo flujo paulatinamente a medida que se acerca a las esquinas hasta no sacar nada. El motor hace un click de vez en cuando, pero desde que cambié el Nozzle y ajuste la rueda que muerde el filamento ya no lo hace. También hacía espirales dentro del Hotend y por consecuencia atascándose, cosa que solucioné midiendo correctamente el tubo que va en el Hotend. Ahora sale, pero muy mal.

    Una cosa que me parece especialmente curiosa es que da igual lo grande que sea la impresión, es al final del recorrido de la capa o en los extremos cuando ocurre, como digo, por muy pequeña o grande que sea la impresión el resultado no cambia. Sin embargo, la línea inicial que se hace en el lateral izquierdo de la cama, sale siempre perfecta, por lo tanto me da que pensar que puede ser algo que tenga que ver con el Gcode.

    Edito: Sigue haciendo "clack" el motor de la extrusora y el hilo atascándose. Con el mismo problema al imprimir.
    Si muevo manualmente el extrusor con el Nozzle caliente el hilo sale sin problemas, sin tener que hacer prácticamente ninguna fuerza.

    Mi configuración en una Ender 3 stock + direct drive + extrusor de metal.
    Utilizo Cura como Slicer:
    Altura de capa: 0,2 0,4, he probado de todo.
    Temperatura: 205/210 para PLA.
    Retracción: 1,6-6 milímetros he ido probando entre estos números pero nada.
    velocidad de retracción: 25/45 lo mismo que arriba.
    Flujo: 100%/115%

    Espero poder encontrar una solución, que me veo tramitando la garantía con una tienda en china y sin impresora durante un año.
    Gracias de antemano a todos!
    Última edición por Grohle; 22-11-2020 a las 06:56 PM

  2. #2
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    22,005
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7101
    Tal vez se te hayan movido las excéntricas.




  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Nov 2020
    Mensajes
    6
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    Tal vez se te hayan movido las excéntricas.
    Se me olvidó ponerlo, pero es otra de las cosas que hice además con el mismo video. Decoration
    De todas formas es que la impresión en sí es muy precisa, tiene que ser algo referido a la extrusión, y no sé si la solución va a ser impresora nueva/Hotend + motor extrusor nuevo.
    He probado mil cosas y ninguna parece funcionar, sigue sin imprimir.

  4. #4
    Nivel Héroe
    Fecha de ingreso
    Dec 2019
    Mensajes
    824
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    222
    Cita Iniciado por Grohle Ver mensaje
    Se me olvidó ponerlo, pero es otra de las cosas que hice además con el mismo video.
    De todas formas es que la impresión en sí es muy precisa, tiene que ser algo referido a la extrusión, y no sé si la solución va a ser impresora nueva/Hotend + motor extrusor nuevo.
    He probado mil cosas y ninguna parece funcionar, sigue sin imprimir.
    Podrías subir un video donde se vea que es lo que hace? A ver si a si damos con el problema, por que yo por lo que dices que le pasa se me ocurren varias posibilidades.

    No obstante, pon el flujo al 95% y desactiva las retracciones, porque puede ser que estén muy altas y sea por eso, también puede ser el tubo de teflón, que en la parte del Hotend no este cortado completamente recto, o incluso que con las retracciones se haya movido y quede una pequeña separación entre teflón y Nozzle, también podría ser que tengas el Nozzle muy pegado a la cama y el filamento al no ser capaz de salir produzca el atasco, hay muchas posibilidades.

  5. #5
    Usuario Nuevo
    Fecha de ingreso
    Nov 2020
    Mensajes
    6
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1
    Cita Iniciado por titan83 Ver mensaje
    Podrías subir un video donde se vea que es lo que hace? A ver si a si damos con el problema, por que yo por lo que dices que le pasa se me ocurren varias posibilidades.

    No obstante, pon el flujo al 95% y desactiva las retracciones, porque puede ser que estén muy altas y sea por eso, también puede ser el tubo de teflón, que en la parte del Hotend no este cortado completamente recto, o incluso que con las retracciones se haya movido y quede una pequeña separación entre teflón y Nozzle, también podría ser que tengas el Nozzle muy pegado a la cama y el filamento al no ser capaz de salir produzca el atasco, hay muchas posibilidades.
    Voy a intentar grabarlo mañana, pero creo que he descubierto el problema y tiene que ver con lo que dices. Una de las roscas de la cama está como comida, hace que se suba poco a poco y por mucho que la nivelase volvía a estar pegada al Nozzle. De momento la he desmontado y he visto que venden ruedas de apriete de repuesto en aluminio, probaré a ver, pero si es esto es un alivio.

    Gracias y os iré informando por si a alguien más le sirve en un futuro.

  6. #6
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    22,005
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7101
    Muchos lo que hacen es cambiar los muelles por esos de color amarillo que son más duros.

    Yo cambié la altura de la bandeja, cambiando la altura del tope que tiene en la izquierda.

  7. #7
    Usuario Nuevo
    Fecha de ingreso
    Nov 2020
    Mensajes
    6
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    Muchos lo que hacen es cambiar los muelles por esos de color amarillo que son más duros.

    Yo cambié la altura de la bandeja, cambiando la altura del tope que tiene en la izquierda.
    Tenía unos por casa que me venían con una plancha de repuesto para la cama caliente, así que se los he puesto y parece que está más firme.
    La he llevado a un amigo que entiende del tema y hemos dado con el problema: la cama no está recta. Está ligeramente hundida por el centro, lo que hacía yo era subir la cama al ver que el Nozzle estaba muy lejos, pero en los bordes este se hundía en la cama y taponaba la salida de plástico.

    Me ha propuesto dos soluciones: un BL Touch, lo cual no me mola demasiado por que tendría que quitar funciones de la impresora.
    O ponerle una cama de vidrio, que creo que es la opción por la que voy a tirar, dado que es más barato y sencillo.

  8. #8
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    22,005
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7101
    Cita Iniciado por Grohle Ver mensaje
    enía unos por casa que me venían con una plancha de repuesto para la cama caliente, así que se los he puesto y parece que está más firme.
    La he llevado a un amigo que entiende del tema y hemos dado con el problema: la cama no está recta. Está ligeramente hundida por el centro, lo que hacía yo era subir la cama al ver que el Nozzle estaba muy lejos, pero en los bordes este se hundía en la cama y taponaba la salida de plástico.

    Me ha propuesto dos soluciones: un BL Touch, lo cual no me mola demasiado por que tendría que quitar funciones de la impresora.
    O ponerle una cama de vidrio, que creo que es la opción por la que voy a tirar, dado que es más barato y sencillo.
    Suele pasar últimamente mucho eso de que las placas estén torcidas. Algunas se puede solucionar con un fleje, lo del cristal es buena opción.
    Si son de los templados cuestan unos 22 euros. Decoration
    Los hay de borosilicato de diferentes medidas.
    Placa de cristal de borosilicato de 165 milímetros x 165 milímetros x 3 milímetros para impresora 3D Creality Ender 2: Amazon.es: Industria, empresas y ciencia

  9. #9
    Usuario Nuevo
    Fecha de ingreso
    Nov 2020
    Mensajes
    6
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    Suele pasar últimamente mucho eso de que las placas estén torcidas. Algunas se puede solucionar con un fleje, lo del cristal es buena opción.
    Si son de los templados cuestan unos 22 euros. Decoration
    Los hay de borosilicato de diferentes medidas.
    Placa de cristal de borosilicato de 165 milímetros x 165 milímetros x 3 milímetros para impresora 3D Creality Ender 2: Amazon.es: Industria, empresas y ciencia
    https://www.amazon.es/gp/product/B08...ZG6LGX1I&psc=1 He cogido esta finalmente, que tiene envío en un día y tengo ganas de ponerla en marcha otra vez. Decoration

    Por lo que he estado leyendo parece ser algo bastante común si, una jodienda, porque una cosa tan tonta como estas te deja sin impresora.

    El BLTouch hay manera de que no quite funciones de la placa? Tengo una Raspberry Pi por ahí rondando, se le podría instalar en el Octoprint?

  10. #10
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    22,005
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7101
    Cita Iniciado por Grohle Ver mensaje
    https://www.amazon.es/gp/product/B08.ZG6LGX1I&psc=1 He cogido esta finalmente, que tiene envío en un día y tengo ganas de ponerla en marcha otra vez.

    Por lo que he estado leyendo parece ser algo bastante común si, una jodienda, porque una cosa tan tonta como estas te deja sin impresora.

    El BLTouch hay manera de que no quite funciones de la placa? Tengo una Raspberry Pi por ahí rondando, se le podría instalar en el Octoprint?
    Ni idea, no tenso sensor yo.

Temas similares

  1. Ender 3v2 problemas de extrusion
    Por Luckky07 en el foro Impresoras 3D
    Respuestas: 2
    : 10-04-2024, 05:55 AM
  2. Problema de extrusión directa Ender 3 pro
    Por Usuario430593 en el foro Impresoras 3D
    Respuestas: 12
    : 24-06-2023, 05:18 AM
  3. Extrusión directa Ender 3
    Por Juanbentancor09 en el foro Impresoras 3D
    Respuestas: 3
    : 18-06-2023, 09:47 AM
  4. Problema de extrusion de material en mi ender 3v2
    Por Miyi3D en el foro Impresoras 3D
    Respuestas: 14
    : 09-11-2022, 07:37 PM
  5. Ender 3 problema de extrusión o avance de filamento
    Por Santi_dungeon en el foro Impresoras 3D
    Respuestas: 6
    : 18-03-2021, 06:11 PM