Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15

Tema: Problema de extrusion de material en mi ender 3v2

  1. #1
    Usuario Senior
    Fecha de ingreso
    Aug 2021
    Mensajes
    41
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    1

    Problema de extrusion de material en mi ender 3v2

    Buen@s dias/tardes/noches, resulta que hace un par de días empecé a tener problemas con mi ender 3v2, resulta que estoy imprimiendo una pieza con petg y cuando le falta poco para terminar de imprimir deja de extruir material.

    Las primeras capas las imprime de lujo, imprime bien los soportes y gran parte de la pieza, pero llega un punto en que deja de extruir filamento, lo raro es que siempre lo hace a la misma altura de la pieza, siempre en las mismas capas, mi ender 3v2 no está de serie, las piezas que le instalé son:

    Extrusor bmg.
    CR Touch
    Actualización de firmware para que detecte CR Touch.
    Doble eje Z.
    Resortes duros.
    Tubo Capricorn.

    He probado de todo, a calibrar los pasos del extrusor, en realidad le faltaban pasos pero lo solucione y sigue el problema, poco antes de que empezara el problema ya había probado a pasarle la aguja desatascadora por las dudas, he probado cambiando velocidades y temperaturas del material y nada.

    Tenía una configuración personalizada de material en cura, probé a poner la configuracion original de cura y nada, el STL de la pieza lo genero desde Autodesk Fusion 360 enviando el modelo a cura en vez de generar el STL y abrirlo con cura. ¿Será ese el problema?

    La verdad que ya no se que hacer.

  2. #2
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,980
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7093
    Cita Iniciado por Miyi3D Ver mensaje
    Buen@s dias/tardes/noches, resulta que hace un par de días empecé a tener problemas con mi ender 3v2, resulta que estoy imprimiendo una pieza con petg y cuando le falta poco para terminar de imprimir deja de extruir material.

    Las primeras capas las imprime de lujo, imprime bien los soportes y gran parte de la pieza, pero llega un punto en que deja de extruir filamento, lo raro es que siempre lo hace a la misma altura de la pieza, siempre en las mismas capas, mi ender 3v2 no está de serie, las piezas que le instalé son:

    Extrusor bmg.
    CR Touch
    Actualización de firmware para que detecte CR Touch.
    Doble eje Z.
    Resortes duros.
    Tubo Capricorn.

    He probado de todo, a calibrar los pasos del extrusor, en realidad le faltaban pasos pero lo solucione y sigue el problema, poco antes de que empezara el problema ya había probado a pasarle la aguja desatascadora por las dudas, he probado cambiando velocidades y temperaturas del material y nada.

    Tenía una configuración personalizada de material en cura, probé a poner la configuracion original de cura y nada, el STL de la pieza lo genero desde Autodesk Fusion 360 enviando el modelo a cura en vez de generar el STL y abrirlo con cura. ¿Será ese el problema?

    La verdad que ya no se que hacer.
    Y no será cuestión de los cables que al empezar a estirarse se afloje de alguno conexión y por eso ya no funciona bien.

    Yo empezaría por eso, o sea, hacer una prueba con un cubo pequeño estirado en Z para ver cual es la altura y entonces antes de llegar a esa altura empezar a mover cables.

    Por que eso de que al principio vaya bien y luego de golpe deje de imprimir no es normal.

    Descarto que sea un problema del laminador, a no ser que hayas hecho cambios recientemente tocando algún valor de cambio de temperatura en alguna altura en concreto. Decoration
    Si hubieras tocado valores del laminador, lo mejor sería empezar creando un perfil nuevo.

    Y mirar bien la temperatura, yo, con el cambio de temperatura de calor a más o menos frío, he subido 5 grados los valores de impresión del PETG.
    240 grados para PETG y 70 grados la cama.

    Off topic:
    Tienes 3D Blender para crear modelos o piezas, que es un programa gratuito y libre y puede hacer prácticamente lo mismo que cualquier programa de pago.
    https://www.blender.org/

    Saludos.

  3. #3
    Usuario Senior
    Fecha de ingreso
    Aug 2021
    Mensajes
    41
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    Y no será cuestión de los cables que al empezar a estirarse se afloje de alguno conexión y por eso ya no funciona bien.

    Yo empezaría por eso, o sea, hacer una prueba con un cubo pequeño estirado en Z para ver cual es la altura y entonces antes de llegar a esa altura empezar a mover cables.

    Por que eso de que al principio vaya bien y luego de golpe deje de imprimir no es normal.

    Descarto que sea un problema del laminador, a no ser que hayas hecho cambios recientemente tocando algún valor de cambio de temperatura en alguna altura en concreto.
    Si hubieras tocado valores del laminador, lo mejor sería empezar creando un perfil nuevo.

    Y mirar bien la temperatura, yo, con el cambio de temperatura de calor a más o menos frío, he subido 5 grados los valores de impresión del PETG.
    240 grados para PETG y 70 grados la cama.

    Off topic: Tienes 3D Blender para crear modelos o piezas, que es un programa gratuito y libre y puede hacer prácticamente lo mismo que cualquier programa de pago.
    https://www.blender.org/

    Saludos.
    Solimán cómo estás! Gracias por siempre estar por aquí resolviendo mis dudas, voy a probar haciendo un cilindro hueco de altura considerable y probar donde empieza a fallar, me fijaré el tema de los cables. Espero que sea eso, ya que si no llega a ser existen altas posibilidades de que sea el motor o el driver que se sobrecalienta. ¿no? (No sé cuál es la vida útil de los motores y drivers, mi impresora tiene un año y medio aproximadamente) los mantendré al tanto de que pasa.

  4. #4
    Usuario Senior
    Fecha de ingreso
    Aug 2021
    Mensajes
    41
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    1
    Cita Iniciado por Miyi3D Ver mensaje
    Solimán cómo estás! Gracias por siempre estar por aquí resolviendo mis dudas, voy a probar haciendo un cilindro hueco de altura considerable y probar donde empieza a fallar, me fijaré el tema de los cables. Espero que sea eso, ya que si no llega a ser existen altas posibilidades de que sea el motor o el driver que se sobrecalienta. ¿no? (No sé cuál es la vida útil de los motores y drivers, mi impresora tiene un año y medio aproximadamente) los mantendré al tanto de que pasa.
    Pues he probado de todo y nada, lo curioso es que imprimí un cilindro hueco el triple de alto y lo imprimió de lujo, probé a imprimir con un material diferente esta pieza en cuestión y sigue imprimiendo mal, es rarisimo. ¿Tal vez el problema es el STL?

  5. #5
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,980
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7093
    Cita Iniciado por Miyi3D Ver mensaje
    Pues he probado de todo y nada, lo curioso es que imprimí un cilindro hueco el triple de alto y lo imprimió de lujo, probé a imprimir con un material diferente esta pieza en cuestión y sigue imprimiendo mal, es rarisimo. ¿Tal vez el problema es el STL?
    ¿Y no puede ser que ese filamento esté humedecido y que cuando lleva un rato la boquilla se obstruye? ¿O que requiera de temperatura diferente?
    ¿Son los dos filamentos de la misma marca? ¿Requieren de las mismas temperaturas?

    Tal vez tendrías que hacer pruebas de temperatura para cada material.

  6. Gracias 3dpoder Agradece este post
  7. #6
    Usuario Senior
    Fecha de ingreso
    Aug 2021
    Mensajes
    41
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    ¿Y no puede ser que ese filamento esté humedecido y que cuando lleva un rato la boquilla se obstruye? ¿O que requiera de temperatura diferente?
    ¿Son los dos filamentos de la misma marca? ¿Requieren de las mismas temperaturas?

    Tal vez tendrías que hacer pruebas de temperatura para cada material.
    Lo primero que hago en cuanto compró un filamento es hacer la torre de temperatura, así que la temperatura no es el problema, tambien tengo deshumidificador en el cuarto y lo enciendo antes durante y después de la impresión. Además guardo los filamentos en bolsas ziplock con sus bolsitas de gel de sílice, el PLA que uso es printalot y el PETG es de Creality, es muy raro ya que he impreso otros STL y no dan problemas.

    ¿Les paso capturas por las dudas?

  8. #7
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,980
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7093
    Cita Iniciado por Miyi3D Ver mensaje
    Lo primero que hago en cuanto compró un filamento es hacer la torre de temperatura, así que la temperatura no es el problema, tambien tengo deshumidificador en el cuarto y lo enciendo antes durante y después de la impresión. Además guardo los filamentos en bolsas ziplock con sus bolsitas de gel de sílice, el PLA que uso es printalot y el PETG es de Creality, es muy raro ya que he impreso otros STL y no dan problemas.

    ¿Les paso capturas por las dudas?
    El PETG requiere temperaturas mucho más altas que el PLA.
    Yo estoy ahora con uno que requiere de 240 o un poco más, pues cuando empieza el frío y la humedad con los 235 que lo hacía en verano, ya no me sale igual.

  9. #8
    Usuario Senior
    Fecha de ingreso
    Aug 2021
    Mensajes
    41
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    El PETG requiere temperaturas mucho más altas que el PLA.
    Yo estoy ahora con uno que requiere de 240 o un poco más, pues cuando empieza el frío y la humedad con los 235 que lo hacía en verano, ya no me sale igual.
    Sí, el Pla lo suelo imprimir a 190-205 y cero problemas, y el petg entre 225 a 240 y cero problemas, no es la primera vez que imprimo petg, el problema apareció ahora, y algo que note haciendo pruebas es que el motor nema del extrusor termina bastante caliente después de imprimir mientras el resto de motores para ejes XYZ están fríos prácticamente.

    Tal vez digan, es que el motor del extrusor tiene que hacer más fuerza, si esta bien pero le puse un bmg que tiene una reducción de 3 a 1, así que deberia funcionar más "descansado". ¿No? Sin embargo está muy caliente, mientras los otros no. ¿Será un problema del motor? ¿O que al actualizar el firmware cambió la configuración de voltajes?

    Voy a probar a cambiar el motor y aviso que tal.

  10. #9
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,980
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7093
    Cita Iniciado por Miyi3D Ver mensaje
    Sí, el Pla lo suelo imprimir a 190-205 y cero problemas, y el petg entre 225 a 240 y cero problemas, no es la primera vez que imprimo petg, el problema apareció ahora, y algo que note haciendo pruebas es que el motor nema del extrusor termina bastante caliente después de imprimir mientras el resto de motores para ejes XYZ están fríos prácticamente.

    Tal vez digan, es que el motor del extrusor tiene que hacer más fuerza, si esta bien pero le puse un bmg que tiene una reducción de 3 a 1, así que deberia funcionar más "descansado". ¿No? Sin embargo está muy caliente, mientras los otros no. ¿Será un problema del motor? ¿O que al actualizar el firmware cambió la configuración de voltajes?

    Voy a probar a cambiar el motor y aviso que tal.
    O podrían ser los Drivers del motor.

  11. #10
    Usuario Senior
    Fecha de ingreso
    Aug 2021
    Mensajes
    41
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    1
    Cita Iniciado por Soliman Ver mensaje
    O podrían ser los Drivers del motor.
    Por lo que escuché tiene los drivers integrados en la placa principal. ¿Cómo podría reemplazarlo en caso de ser?

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Ender 3v2 problemas de extrusion
    Por Luckky07 en el foro Impresoras 3D
    Respuestas: 2
    : 10-04-2024, 05:55 AM
  2. Problema de extrusión directa Ender 3 pro
    Por Usuario430593 en el foro Impresoras 3D
    Respuestas: 12
    : 24-06-2023, 05:18 AM
  3. Extrusión directa Ender 3
    Por Juanbentancor09 en el foro Impresoras 3D
    Respuestas: 3
    : 18-06-2023, 09:47 AM
  4. Ender 3 problema de extrusión o avance de filamento
    Por Santi_dungeon en el foro Impresoras 3D
    Respuestas: 6
    : 18-03-2021, 06:11 PM
  5. Problema de extrusion con Ender 3
    Por Grohle en el foro Impresoras 3D
    Respuestas: 9
    : 23-11-2020, 04:53 PM

Etiquetas para este tema