Resultados 1 al 7 de 7

Tema: En el render no aparecen los objetos

  1. #1
    Usuario Novato
    Fecha de ingreso
    Feb 2024
    Ubicación
    España, Cataluña
    Mensajes
    11
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    En el render no aparecen los objetos

    Hola, ¿alguien tiene idea de por qué cuando renderizo no aparecen los objetos o aparecen a ráfagas? Explico más detalladamente el problema: cuando renderizo desde el Viewport todo se ve correcto, dentro de lo normal, pero cuando le doy a renderizar la animación solo se ve el fondo (color del World), ninguno de los objetos aparece o aparece a ráfagas, y en el video final se ven pantallazos en blanco.

  2. #2
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,971
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7088
    ¿Usas el Compositor de Nodos?
    ¿Estás en Eevee o en Cycles?
    ¿Usas el fondo de pantalla transparente?

  3. #3
    Usuario Novato
    Fecha de ingreso
    Feb 2024
    Ubicación
    España, Cataluña
    Mensajes
    11
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Sí, uso los nodos para crear texturas de objetos y estoy usando el motor Cycles. Como fondo estaba usando lo siguiente, en la imagen adjunta:
    Miniaturas adjuntas Miniaturas adjuntas En el render no aparecen los objetos-captura-de-pantalla-2024-05-31-191224.png  

  4. #4
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,971
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7088
    Pues no sé qué puedes tener mal... Si quieres, sube el blend, aunque sea quitando objetos de la escena, para probar qué falla...

  5. Gracias Chris Agradece este post
  6. #5
    Usuario Legendario
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    21,971
    Gracias (Dadas)
    670
    Gracias (Recibidas)
    7088
    A ver si va a ser tu gráfica...
    ¿Que gráfica tienes?
    ¿Has actualizado alguna vez tu gráfica.

    Drivers de NVidia Controladores oficiales | NVIDIA
    Drivers de AMD https://www.amd.com/es/support/download/drivers.html
    Drivers de Intel Access Denied

  7. #6
    Administrador, fundador y milenario... Avatar de 3dpoder
    Fecha de ingreso
    Apr 2002
    Mensajes
    27,478
    Gracias (Dadas)
    3537
    Gracias (Recibidas)
    5079
    Y ya puestos si comentas qué máquina utilizas mejor, no va a ser que tenga poca RAM o esté falto de potencia.

    Un saludo.

    Decoration
    |Agradecer cuando alguien te ayuda es de ser agradecido|

  8. Gracias Chris Agradece este post
  9. #7
    Usuario Novato
    Fecha de ingreso
    Feb 2024
    Ubicación
    España, Cataluña
    Mensajes
    11
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Sí, creo que va a ser eso. La memoria RAM es insuficiente, ya que ahora salta el error de "Out of Memory". Trataré de optimizar mejor la escena eliminando recursos innecesarios, a ver si de esta manera funciona. ¡Muchas gracias por vuestros comentarios de ayuda! Por cierto, en este momento, los proyectos los hago en un portátil; nunca he necesitado un ordenador de mesa hasta ahora, jejeje.

Temas similares

  1. Photoshop Objetos rotados aparecen en otro ángulo al presentar en el escenario en CS4
    Por Dieguinio08 en el foro Problemas con Programas
    Respuestas: 1
    : 09-04-2023, 11:28 AM
  2. Respuestas: 0
    : 22-01-2021, 02:14 PM
  3. Sugerencias con 3ds Max Objetos y Archmodels aparecen borrosos
    Por DiegoAM en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    : 10-09-2019, 02:31 PM
  4. Respuestas: 2
    : 13-02-2019, 06:41 PM
  5. Importando desde AutoCAD Viz objetos curvos aparecen facetados
    Por franquy en el foro Programas de Diseño gráfico y CAD
    Respuestas: 6
    : 30-01-2003, 04:45 PM