Resultados 1 al 4 de 4

Tema: Problema con emparentado malla armature

  1. #1
    Nivel Héroe
    Fecha de ingreso
    Mar 2009
    Mensajes
    453
    Gracias (Dadas)
    163
    Gracias (Recibidas)
    3

    Blender Problema con emparentado malla armature

    Hola. Trabajo con Blender 2.78.

    Tengo una malla i un armature. Los tengo emparentados con la opción pesos automáticos, pero me adjudica peso 0 a toda la malla.

    Lo voy arreglar manualmente, pero estoy intrigado de porque no a adjudicado pesos automáticos.

    Podéis ayudarme?
    Adjunto el archivo blend. Gracias.
    Archivos adjuntados Archivos adjuntados

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,204
    Gracias (Dadas)
    471
    Gracias (Recibidas)
    4823

    Problema con emparentado malla armature

    Seguro que has hecho algo mal, pues acabo de probarlo y funciona bien. Igual has seleccionado los huesos en pose mode en lugar de object mode. Subo un vídeo de cómo lo he emparentado. Por cierto, la cola casi que la convertiría a malla con alt + c para pegarla luego al hueso, y creo que tienes un fallo en una IK.

    Archivos adjuntados Archivos adjuntados

  3. Gracias rgisbert Agradece este post
  4. #3
    Nivel Héroe
    Fecha de ingreso
    Mar 2009
    Mensajes
    453
    Gracias (Dadas)
    163
    Gracias (Recibidas)
    3

    Blender Problema con emparentado malla armature

    Gracias por la respuesta. Volveré a probarlo. Yo he aplicado los modificadores antes de emparentar no creo que eso influya, ¿verdad? Gracias de nuevo.

  5. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,204
    Gracias (Dadas)
    471
    Gracias (Recibidas)
    4823

    Problema con emparentado malla armature

    Cita Iniciado por rgisbert Ver mensaje
    Yo he aplicado los modificadores antes de emparentar no creo que eso influya, verdad?
    No, casi mejor, yo se los APLY (aplico) antes. Saludos.

  6. Gracias rgisbert Agradece este post

Temas similares

  1. Blender Edit Mode malla y Pose Mode Rig mantener deformación armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 2
    : 23-02-2021, 20:26
  2. Blender Problema con armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 10
    : 25-04-2018, 16:26
  3. Problema emparentado malla armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 4
    : 17-01-2018, 20:51
  4. Blender Cómo importar armature con malla deformaciones y shapes en Blender
    Por Nicolas86 en el foro Animación y Rigging
    Respuestas: 6
    : 06-01-2017, 15:09
  5. Blender Shape keys desde una malla con armature
    Por mrmojorisin en el foro Animación y Rigging
    Respuestas: 8
    : 29-10-2014, 01:08