Resultados 1 al 3 de 3

Tema: Problema con Rigg automático incorrect armature for type

  1. #1
    Usuario Legendario Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,273
    Gracias (Dadas)
    231
    Gracias (Recibidas)
    199

    Problema con Rigg automático incorrect armature for type

    Estoy intentando autogenerar un Rigg con el sistema de huesos Basic-human. He tenido que añadirle los huesos de los dedos para completar. Sin embargo, cada vez que pulso sobre Generate Rigg me salta un error con el hueso del brazo derecho.

    -sin-titulo.png

    ¿A qué puede ser debido?

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,416
    Gracias (Dadas)
    447
    Gracias (Recibidas)
    4316
    Cita Iniciado por Neo_one Ver mensaje
    Estoy intentando autogenerar un Rigg con el sistema de huesos Basic-human. He tenido que añadirle los huesos de los dedos para completar. Sin embargo, cada vez que pulso sobre Generate Rigg me salta un error con el hueso del brazo derecho.
    Al modificar la estructura de los huesos se produce el error. Creo.
    Si la modificas seguramente habrá que elegir la opción de "Advanced Options" pero la verdad es que nunca lo he probado.

    Pero con un modelo tan sencillo, creo que lo mejor sería hacerlo todo a mano, la Armature y luego los "Custom Shape".

  3. #3
    Usuario Legendario Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,273
    Gracias (Dadas)
    231
    Gracias (Recibidas)
    199
    Lo he cambiado por el otro que es más completo, y cuando genere el Rigg eliminaré los huesos que sobren: como los de la cara, orejas y pecho.

Temas similares

  1. Problema con armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 5
    : 24-06-2019, 19:27
  2. Blender Problema con armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 10
    : 25-04-2018, 16:26
  3. Maya Problema rigg coche
    Por CRONOGEO en el foro Animación y Rigging
    Respuestas: 2
    : 21-09-2015, 01:18
  4. Respuestas: 0
    : 09-09-2013, 20:39
  5. 530 login incorrect
    Por Leander en el foro Sugerencias
    Respuestas: 15
    : 07-01-2005, 21:49