Resultados 1 al 4 de 4

Tema: Problema con previsualización de material blender

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Jan 2021
    Mensajes
    2
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Problema con previsualización de material blender

    Buenas a todos, tengo un pequeño problema que ha surgido recientemente, a lo mejor es una tontearía ya que soy medio nuevo usando el programa y estoy realizando mis primeros modelos, pero al momento de entrar en el modo previsualización de material el objeto en cuestión se ve como la imagen adjunta. El único cambio que realice en el equipo hasta que empezó a pasar esto fue cambiar la tarjeta de video, temo que sea algún tema de incompatibilidad, la tarjeta de video que tengo ahora mismo es AMD Radeon RX 550. Agradezco cualquier ayuda ya que quiero seguir aprendiendo, un saludo.
    Miniaturas adjuntas Miniaturas adjuntas -previsualizar-textura.png  

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    15,538
    Gracias (Dadas)
    459
    Gracias (Recibidas)
    4612
    Hay que poner una luz en la escena.

    Yo te recomiendo una luz de tipo SUN a valor 2.0

    -luz.jpg

  3. Gracias teteraloca55 Agradece este post
  4. #3
    Usuario Novato
    Fecha de ingreso
    Jan 2021
    Mensajes
    12
    Gracias (Dadas)
    6
    Gracias (Recibidas)
    3
    Hola, me pasó recientemente y pude encontrar una solución, aún así es mejor si primero pruebas si estás en Eevee o Cycles y ve con ambos, revisando la iluminación ambiental en la pestaña "World" y en "Files/Archivos" arriba a la izquierda pon la configuración por defecto.

    Si no te sirven, entonces ya mejor puedes probar con la solución que a mi me funciono que fue hacer downgrade de los drivers (desde 20.12.1), al parecer hay usuarios AMD como tú y yo (tengo RX 580) que los últimos drivers le dan conflictos con Blender, el problema lo pude solucionar instalando los drivers de la versión 20.9.2 (versión de Septiembre), escogí esos no más porque tenía el respaldo de los drivers de esa versión en mi pendrive, debería funcionar con una versión más actual si quieres usar unos más nuevos.

    Como nota, si vas a instalar justo el anterior a la última versión tampoco estoy seguro si funcionara porque antes de actualizar a la última versión creo que ya me estaba dando el mismo problema, por lo tanto quizás es mejor buscar algo entre Septiembre-Noviembre e ir probando.

    Espero te sea de ayuda.

  5. Gracias teteraloca55 Agradece este post
  6. #4
    Usuario Nuevo
    Fecha de ingreso
    Jan 2021
    Mensajes
    2
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Thumbs up

    Agregué una luz a la escena y volví a los drivers de septiembre, ahora funciona, les agradezco a ambos.

Temas similares

  1. Problema material cristal en Blender
    Por jvegim en el foro Materiales y Texturizado
    Respuestas: 3
    : 29-10-2019, 22:28
  2. Problema previsualización After Effects
    Por kichum en el foro Postproducción
    Respuestas: 0
    : 25-02-2018, 15:57
  3. Substance Designer Problema con previsualización de Substance designer
    Por comcom.com en el foro Problemas con Programas
    Respuestas: 0
    : 03-12-2017, 01:50
  4. Blender Problema con Blender en vista material
    Por Javier_P en el foro Problemas con Programas
    Respuestas: 7
    : 17-10-2014, 14:05
  5. Arreglar bajo framerate en previsualización de Blender
    Por David Bogas en el foro Animación y Rigging
    Respuestas: 9
    : 31-08-2011, 18:18