Resultados 1 al 6 de 6

Tema: En blender al conectar el reductor de ruido mi render es todo negro

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Jun 2021
    Mensajes
    3
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    En blender al conectar el reductor de ruido mi render es todo negro

    Buenas, es mi primera consulta en el foro, pero no logro solucionar este problema.

    A la hora de renderizar en Cycles con reductor de ruido, mi render solo es una ventana negra. Si quito el reductor renderiza bien pero el problema me ocurre en todos mis archivos, cuando antes no era así.
    ¿Cuál podría ser mi error?

    Desde ya muchas gracias.
    Miniaturas adjuntas Miniaturas adjuntas En blender al conectar el reductor de ruido mi render es todo negro-problema.png   En blender al conectar el reductor de ruido mi render es todo negro-problema1.png   En blender al conectar el reductor de ruido mi render es todo negro-problema-2.png  

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,702
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4994
    Puede ser que al ser un render con pelo donde tiene que recalcular mas opciones, tarde un poco más.

    Prueba a activar la opción "Progressive Refine" para que salga lo más rápido posible y luego ya se va "refinando" poco a poco.

    En blender al conectar el reductor de ruido mi render es todo negro-refine.jpg

    A ver si es eso, pues el nodo parece estar bien puesto.

    Piensa que el "Denoising" hace que el render tarde muchísimo más.

  3. Gracias Espinonzajuan Agradece este post
  4. #3
    Usuario Nuevo
    Fecha de ingreso
    Jun 2021
    Mensajes
    3
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    Gracias por la ayuda, no me había dado cuenta que tenia la opción de pelo activada, la he quitado ya que mi modelo es todo liso.
    He utilizado el "Progressive Refine" pero mi render sigue todo negro.
    Miniaturas adjuntas Miniaturas adjuntas En blender al conectar el reductor de ruido mi render es todo negro-problema.png  

  5. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,702
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4994
    Pues entonces puede ser que hayas tocado algún valor de los "Passes" que no funciona bien.

    Yo casi que haría un "Append" de la escena en un .blend nuevo por si fuera eso.

    Unos vídeos que hice hace poco sobre el "Append".






  6. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    16,702
    Gracias (Dadas)
    485
    Gracias (Recibidas)
    4994
    Si te pasa en todos los archivos, lo que puedes hacer es cargar los valores por defecto de Blender. (Solo si te pasa con mas archivos).

    El hacer el: "File > Defaults > Load Factory Settings" y luego se guarda esta nueva configuración "File > Defaults > Save Startup File" para que cada vez que empiece Blender, lo haga con esa nueva configuración.


  7. Gracias Espinonzajuan Agradece este post
  8. #6
    Usuario Nuevo
    Fecha de ingreso
    Jun 2021
    Mensajes
    3
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0
    He cargado los valores por defecto y mi render ya funciona a la perfección.

    Muchísimas gracias por ayudarme.

Temas similares

  1. Blender Cycles previo render se visualiza bien en el tender sale todo negro
    Por LuoConKali en el foro Render, Iluminación y Cámaras
    Respuestas: 9
    : 25-06-2015, 22:01
  2. Materiales en negro lo veo todo negro
    Por monicadm en el foro Materiales y Texturizado
    Respuestas: 0
    : 01-03-2012, 22:43
  3. Renderizar se ve negro todo Blender
    Por Lyng en el foro Materiales y Texturizado
    Respuestas: 2
    : 08-05-2008, 20:14
  4. Respuestas: 16
    : 10-04-2007, 03:29
  5. Con Final Feet render todo me sale negro
    Por dreamaker en el foro Render, Iluminación y Cámaras
    Respuestas: 16
    : 14-02-2003, 21:30

Etiquetas para este tema