Resultados 1 al 3 de 3

Tema: Problemas con ter2blend

  1. #1
    Usuario Novato
    Fecha de ingreso
    May 2005
    Ubicación
    Murcia
    Mensajes
    16
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1

    Problemas con ter2blend

    Hola a todos. Lo primero de todo un saludo a los miembros de la comunidad, ya que este es mi primer mensajes. Mi problema es el siguiente.

    Estoy intentado realizar render en el que aparezca un paisaje extraterrestre y pensé en usar el Terragen para realizar el escenario y trasportarlo a Blender con el ter2blen. Baje todos los programas y seguí los tutoriales al pie de la letra. El caso es que, a la hora de activar el script del ter2blen me trasporta la malla del paise, pero no las texturas ni la luz. A la hora de realizar el render (aplicando shadow only como material) solo se ve el fondo azul si iluminación ni nada. En la ventana de la consola me indica Ghost Even error: invalid window, pero no sé qué es lo que hago mal.

    Utilizo Blender 2.28c y ter2blend v4.

    Si me pudierais ayudar os lo agradecería. Un saludo a todos.

  2. #2
    Ninja Fever Avatar de Mars Attacks
    Fecha de ingreso
    Jun 2003
    Ubicación
    Castellón
    Mensajes
    12,754
    Gracias (Dadas)
    344
    Gracias (Recibidas)
    343

    Problemas con ter2blend

    Vaya, estamos en Blender 2.37, pero no sé si el ter2blen funciona correctamente con las nuevas versiones. Prueba por si funcionara, la verdad es que, apenas vi de pasada el script y no recuerdo sus características ni su funcionamiento.

    Pero seguro que en un por favor se pasa Caronte o algún otro figura y te lo soluciona.
    ¿Eres el mismo Balrog de nicodigital? En cualquier caso, bienvenido.

  3. #3
    Usuario Novato
    Fecha de ingreso
    May 2005
    Ubicación
    Murcia
    Mensajes
    16
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    1

    Problemas con ter2blend

    Hola Mars Attacks. Efectivamente soy el Balrog de nicodigital, el que no paraba de poner mensaje del señor de los anillos. Me alegra mucho veros por aquí a casi todos. Qué recuerdos.

    He probado el tre2blend con el Blender 2.36 y 2.37 y me sale el típico mensaje de error en la consola. Creo que el script solo funciona bajo Python 2.2. Si estoy equivocado espero que me corrijáis. Un saludo a todos. Espero poner pronto mis nuevos trabajos.
    Última edición por balrog; 14-06-2005 a las 19:28