Resultados 1 al 5 de 5

Tema: 2 problemas de antialiasing Vray

  1. #1
    Nivel Héroe Avatar de Jaca
    Fecha de ingreso
    Apr 2002
    Mensajes
    404
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    12

    2 problemas de antialising Vray

    Buenas. Tengo 2 problemas con el antialiasing de Vray. Uso el max9 y el Vray 1.5 rc5. El primero es que cuando hago una escena y aparecen metales, por ejemplo, la manilla de una puerta la zona del especular donde recibe el brillo aparece muy dentada, de hecho, si la manilla está en perspectiva se ven los dientes de sierra claramente, si la saco de frente en los bordes aparece como un píxel blanco y uno negro uno encima de otro que parecen dientes, hay alguna manera de controlar el antialiasing de los metales?
    He probado con diferentes antialiasing (qmc, adaptativo.) varios tipos de filtros (área, Mitchell.) subiendo los niveles de suavizado y nada. He probado con diferentes tipos de metal, materiales y mapas y tampoco lo corrijo.

    Con otros tipos de material (plásticos.) no me pasa es con los metales donde las especulares son muy marcadas.

    El segundo es que, al sacar un canal Vray Z-Depth de profundidad en Vray, el render aparece bien el antialiasing, pero en el canal Vray Z-Depth no aparece ningún antialiasing y se ven dientes por todas partes. No sé si es algún fallo del Vray o mio? Un saludo de Jaca.

  2. #2
    Theory Proyects Partner Avatar de ZerO_SelF_RighTeousNesS
    Fecha de ingreso
    Aug 2006
    Mensajes
    243
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    2 problemas de antialising Vray

    Creo que me pasa algo similar tiene que ver con los mapas, saque un mapa para textura con mucho detalle para crear opacidad, pero al incertar el mapa al max se ve dentado, no entiendo el por que asumí que era para ahorrar memoria del visor y que el render sería diferente, pero menuda sorpresa al sacar el render el mapa usado fue con la misma resolución.

  3. #3
    degenerao visual.
    Fecha de ingreso
    Feb 2003
    Ubicación
    Londres
    Mensajes
    7,675
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    135

    2 problemas de antialising Vray

    Buenas. Tengo 2 problemas con el antialiasing de Vray. Uso el max9 y el Vray 1.5 rc5. El primero es que cuando hago una escena y aparecen metales, por ejemplo, la manilla de una puerta la zona del especular donde recibe el brillo aparece muy dentada, de hecho, si la manilla está en perspectiva se ven los dientes de sierra claramente, si la saco de frente en los bordes aparece como un píxel blanco y uno negro uno encima de otro que parecen dientes, hay alguna manera de controlar el antialiasing de los metales?
    He probado con diferentes antialiasing (qmc, adaptativo.) varios tipos de filtros (área, Mitchell.) subiendo los niveles de suavizado y nada. He probado con diferentes tipos de metal, materiales y mapas y tampoco lo corrijo, con otros tipos de material (plásticos.) no me pasa es con los metales donde las especulares son muy marcadas.

    El segundo es que, al sacar un canal Vray Z-Depth de profundidad en Vray, el render aparece bien el antialiasing, pero en el canal Vray Z-Depth no aparece ningún antialiasing y se ven dientes por todas partes. No sé si es algún fallo del Vray o mio? Un saludo. Jaca.
    Ese reborde negro sale porque no tienes activadas las casillas de Subpixel mapping y Clamp Output. Es un bug de Vray que creo solucionan en últimas versiones.

    Lo segundo es porque en la pestaña Render Elements no has activado la casilla enable filtering, que sirve para que el mismo a que hace en el difuso lo haga en los pases de elementos.

  4. #4
    soy un emigrante Avatar de Pit [reloaded]
    Fecha de ingreso
    Jun 2005
    Ubicación
    viendo bob esponja
    Mensajes
    16,813
    Gracias (Dadas)
    558
    Gracias (Recibidas)
    511

    2 problemas de antialising Vray

    Estupendo comentario técnico, que me voy a guardar en disco. Es una pena que cada día estemos más en tonterías de trolls y similares y se nos escapen mensaje como estos.

  5. #5
    Usuario Avanzado Avatar de mariano2cv
    Fecha de ingreso
    Apr 2005
    Mensajes
    178
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    9

    2 problemas de antialising Vray

    Me sumo a este mensaje y quería preguntar algo, a mi me pasa que cuando saco el vrayzdpth no sale bien en los planos con opacidad y si activo el filtering para que trabaje el antialiasing es peor me toma los planos directamente sin ninguna opasidad, aquí les subo una imagen de cómo se ve cuando me sale mal la opacidad gracias amigos espero alguna solución ya toque todo lo que se me ocurrió y leí todo lo que encontré, uso el r5.
    Miniaturas adjuntas Miniaturas adjuntas 2 problemas de antialiasing Vray-test-09.jpg  

Temas similares

  1. Problemas de antialiasing en el viewport
    Por carcube en el foro Problemas con Programas
    Respuestas: 0
    : 23-11-2014, 22:21
  2. Problemas con el suavizado y antialiasing
    Por visorplay en el foro Programas de Diseño gráfico y CAD
    Respuestas: 0
    : 03-05-2012, 20:08
  3. Problemas antialiasing y Vray
    Por edel2 en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    : 07-10-2009, 12:46
  4. Problemas Vray antialiasing
    Por pcastro en el foro Problemas con Programas
    Respuestas: 0
    : 16-10-2007, 12:46
  5. Problemas con antialiasing
    Por dejavu en el foro Animación y Rigging
    Respuestas: 7
    : 02-08-2006, 18:18

Etiquetas para este tema