Resultados 1 al 4 de 4

Tema: Bordes desnudos pero el objeto esta abierto

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Jan 2011
    Mensajes
    1
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Bordes desnudos pero el objeto esta abierto?

    Qué tal tengo este objecto que es la horquilla de una bicicleta. El problema que tengo es que cuando inicio el comando en Rhinoceros para detectar los bordes desnudos (naked Edges) no detecta ninguno, es decir el programa me informa que no hay bordes desnudos, pero cuando inicio el comando para detectar polysuperficies abiertas Rhino detecta el objeto como abierto.

    Probe cambiar la dirección de las normales y nada proble explotar todo unir y después usar unión booleana y nada el problema sigue. Estoy usando la última actualización de Rhinoceros sr8 así es que no creo que sea un problema de versión.

    Cuando inicio el comando what tengo el Rhino en inglés y no sé cómo se llama en castellano me devuelve esta información en cuanto a lo que sería la geometría del objeto.

    Geometry:
    Valid Poly Surface.

    Closed nonmanifold Poly Surface with 73 surfaces.

    One or more surface normals are not oriented.

    La verdad no sé qué más probar ni hacer y tampoco entiendo bien porque no detecta bordes desnudos, pero el objeto sigue abierto, si alguien me pudiera ayudar desde ya muy agradecido.

    Muchas gracias.
    Archivos adjuntados Archivos adjuntados

  2. #2
    Luis Lobo Avatar de luis88luis
    Fecha de ingreso
    Jun 2010
    Ubicación
    Venezuela
    Mensajes
    72
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    6

    Bordes desnudos pero el objeto esta abierto?

    El objeto tiene varias uniones incorrectas. Los empalmes no están bien. Revísalo con calma. No te lo reparo porque no tengo tiempo. Un saludo.

  3. #3
    Usuario Novato
    Fecha de ingreso
    Dec 2008
    Mensajes
    12
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Bordes desnudos pero el objeto esta abierto?

    Closed nonmanifold -> en una de las uniones booleanas que has hecho te le ha cerrado, pero alguna o muchas aristas o claras están ocupando el mismo espacio más o menos quiere decir eso, la opción correcta es si has guardado varios pasos es que empieces en uno donde las piezas sean policuperficie solida cerrada, y en cada unión booleana mires cómo queda el asunto, y cuando sepas que es lo que genera eso pues muevelo 0.0001(por ejemplo) y verás.

    Concretamente el error te le está generardo en la parte de arriba de dónde se une el arco con los dos tubos, hay lo que tienes que hacer es mover el archo hacia los tubos pues como te he dicho 0.001 y seguro que lo solucionas.
    Última edición por junxcosio; 14-03-2011 a las 23:20

  4. #4
    Usuario Novato
    Fecha de ingreso
    Dec 2008
    Mensajes
    12
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Rhino Bordes desnudos pero el objeto esta abierto?

    Te adjunto fichero reparado, pero te recomiendo que busques el fallo donde te he dicho. Un saludo.
    Archivos adjuntados Archivos adjuntados

Temas similares

  1. Blender Blender está de puta madre pero
    Por Dellamorte en el foro Discusiones generales
    Respuestas: 4
    : 02-12-2016, 15:17
  2. Ah hoy he abierto el foro y esta de color blanco
    Por marc31 en el foro FAQ General, normas y ayuda con el uso del foro3d
    Respuestas: 3
    : 08-09-2014, 22:27
  3. Respuestas: 0
    : 02-09-2013, 12:07
  4. Mozilla thunderbird pero que mierda es esta
    Por mikimoto en el foro Problemas con Programas
    Respuestas: 19
    : 16-11-2005, 14:59
  5. Busco esta textura pero de calidad
    Por luisote en el foro Materiales y Texturizado
    Respuestas: 1
    : 03-06-2004, 03:49