Resultados 1 al 3 de 3

Tema: Problema al animar

  1. #1
    ZopingCrack Avatar de Deyrant
    Fecha de ingreso
    Feb 2011
    Ubicación
    Granada
    Mensajes
    194
    Gracias (Dadas)
    5
    Gracias (Recibidas)
    49

    Problema al animar

    Muy buenas. Ya sé que el título es muy general, pero tampoco sabría cómo ponerlo más específico, bueno, al tema, tengo un personaje al cual estoy animado, ya tengo el peso de los vértices. A la hora de ponerlo a andar todo se mueve bien.

    Problema al animar-001lhs.jpg Problema al animar-002mxi.jpg

    Pero cuando lo pongo a caminar, esto es lo que me pasa. ¿alguien sabe por qué?
    Miniaturas adjuntas Miniaturas adjuntas Problema al animar-frame-animado.gif   Problema al animar-frame-000.jpg   Problema al animar-frame-001.jpg   Problema al animar-frame-020.jpg   Problema al animar-frame-030.jpg  

    Problema al animar-frame-040.jpg  
    Última edición por 3dpoder; 30-11-2011 a las 11:27

  2. #2
    Usuario Senior Avatar de Dardoc
    Fecha de ingreso
    Apr 2011
    Mensajes
    82
    Gracias (Dadas)
    33
    Gracias (Recibidas)
    13

    Problema al animar

    Es posible que hayas atado o unido las mallas con select and enlace y por eso al mover la pierna se mueva lo demás, prueba a ver si es eso.

  3. #3
    ZopingCrack Avatar de Deyrant
    Fecha de ingreso
    Feb 2011
    Ubicación
    Granada
    Mensajes
    194
    Gracias (Dadas)
    5
    Gracias (Recibidas)
    49

    Problema al animar

    Creo que era al revés, creo que era que no había enlazado la zona, gracias.

Temas similares

  1. Problema al animar
    Por Nugu en el foro Cortos de Animación
    Respuestas: 0
    : 28-11-2014, 20:14
  2. Problema con texturas al animar
    Por aldo_rodsan en el foro Animación y Rigging
    Respuestas: 1
    : 26-11-2013, 08:18
  3. Blender Problema al animar
    Por zirox22 en el foro Animación y Rigging
    Respuestas: 7
    : 14-05-2013, 00:39
  4. Problema de rotación al animar
    Por nicolas6 en el foro Animación y Rigging
    Respuestas: 5
    : 10-05-2010, 15:59
  5. Problema con duplicado al animar
    Por Bardo_Slaine en el foro Animación y Rigging
    Respuestas: 15
    : 03-01-2008, 12:10