Gracias Gracias:  0
Resultados 1 al 6 de 6

Tema: Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Jan 2010
    Mensajes
    6

    Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map

    Buenas, decir que escribo porque le he dado mil vueltas a los tutoriales y no he solucionado nada, tengo un problema con el Zbrush al intentar realizar un map texture, displacement y normal map.

    Vereis, he adjuntado 3 imágenes...

    En 3ds max (3ds max.jpg):

    He creado mi el modelado del careto de angelina jolie, y le he dado a exportar con la extensión .obj. del 3ds max 2010, ¿es esta opción la correcta? ¿debería descargar algún plugin?

    ¿tengo que exportarlo en editable poly o en editable mesh?. En la imagen se puede apreciar en la parte de "modify" como he trabajado el objeto.

    En Zbrush parte 1 (Zbrush1.jpg):

    Una vez importado el objeto, le doy a "Divide" en este caso hasta 5, en otras pruebas lo he puesto en 8, no se si tendrá que ver algo.

    He abierto un nuevo documento y he creado una textura con la fotografía de angelina pulsando más tarde "cropandfill" después he importado mi modelo .obj y lo he puesto en modo "edit" para pintarle la textura con la herramienta ZPROJECT. Hasta aquí todo bien.

    En Zbrush parte 2 (Zbrush2.jpg):

    Ahora viene el problema, me propongo a realizar texture map, displacement map y normal map.

    La subdivisión la bajo hasta la menor calidad y procedo con el tema, siendo el resultado lo que veis en la imagen. La textura rota.

    Creando una sphera del Zbrush, modelandola y aplicando el ZPROJECT me lo resuelve bien, así que no es fallo del programa.

    Lo que quiero es llevarmelo a 3ds max para acabar mi escena. ¿alguna ayudita?

    EDIT:
    He adjuntado una imagen de las opciones de exportado de .obj del 3ds max
    Miniaturas adjuntadas Miniaturas adjuntadas Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-3dmax.jpg   Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-zbrush1.jpg   Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-zbrush2.jpg   Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-objexports.jpg  

    Última edición por kanocho; 31-01-2010 a las 19:05

  2. #2
    Senior Member Avatar de infograph3d
    Fecha de ingreso
    Oct 2004
    Ubicación
    Madrid
    Mensajes
    1,415

    Respuesta: Problema exportar modelo en 3ds max a zbrush y texture, displacement y nor

    Hola, ¿has aplicado a tu modelo algún tipo de coordenadas uv? en max o bien en zbrush.

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Jan 2010
    Mensajes
    6

    Unhappy Respuesta: Problema exportar modelo en 3ds max a zbrush y texture, displacement y nor

    Cita Iniciado por infograph3d Ver mensaje
    Hola, ¿has aplicado a tu modelo algún tipo de coordenadas uv? en max o bien en zbrush.
    Pues mira, estuve probando con Unwrap pero para exportarlo al Zbrush lo borre de la "lista de modifcadores". No se, si se habrá quedado fijado algún parámetro, no creo.

    De todas formas voy a probar con uno de los modelos inciales salvados antes de trastear con el unwrap uvw para asegurarme.

    Edit: He probado y sigue igual el tema.

    He hecho una prueba con un objeto más simple, y sigue el mismo tema.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-zbrushprueba1.jpg   Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-zbrushprueba2.jpg  
    Última edición por kanocho; 31-01-2010 a las 21:45

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Jan 2010
    Mensajes
    6

    Prueba pelt

    He realizado en 3ds max 2010 una prueba con el Unwrap uvw haciendo un PELT, adjunto el resultado en la imagen. En los labios existe una pequeña apertura que adjunto también en un detalle.

    ¿Es posible que el problema que tengo se deba a errores de modelado en la malla y que por eso se vuelva loco el Zbrush al crear las texturas para exportar?

    Bueno lo descarto por la prueba anterior con un poligono simple. Me estoy obsesionado ya, una manilla please!
    Miniaturas adjuntadas Miniaturas adjuntadas Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-peltprueba.jpg   Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-pelt.jpg  

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    Jan 2010
    Mensajes
    6

    Respuesta: Problema exportar modelo en 3ds max a zbrush y texture, displacement y nor

    Cita Iniciado por infograph3d Ver mensaje
    Hola, ¿has aplicado a tu modelo algún tipo de coordenadas uv? en max o bien en zbrush.
    He interpretado al reves tu pista. Lo más patan!

    He aplicado un UVW Mapping en el 3ds max he exportado el archivo en .obj y listo, ya las saca, mañana probare las texturas en 3ds max y pondré el resultado.

    Gracias.

  6. #6
    Miembro Nuevo
    Fecha de ingreso
    Jan 2010
    Mensajes
    6

    Respuesta: Problema exportar modelo en 3ds max a zbrush y texture, displacement y nor

    Buenno, mi primer modelado... me falta el pelazo!

    He aplicado la textura, el normal map y el displacemap generado por el Zbrush al 2% en el editor de materiales porque si lo ponia al 100% me salia la cara como si hubiera engordado 100 kilos. ¿es eso normal?

    Se ven unos defectillos en la ceja, como un grano!

    Pongo también el modifier list por si alguien ha tenido el mismo tropiezo que yo que lo vea claro.

    ¿algún consejo para hacer más realista el texturizado?
    Miniaturas adjuntadas Miniaturas adjuntadas Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-firstrender.jpg   Problema exportar modelo en 3ds max a zbrush y texture, displacement y normal map-modifier-list.jpg  

Temas similares

  1. Respuestas: 14
    Último mensaje: 07-03-2017, 19:26
  2. 3ds Max problema map displacement de zbrush a 3d max
    Por yaka_1989 en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 25-08-2015, 17:08
  3. Zbrush Polypaint, problema con Color to texture
    Por Chakal en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 14-10-2008, 12:36
  4. Paso de Zbrush 3 a Max Problema con Displacement
    Por fernandodavinci en el foro Materiales y Texturizado
    Respuestas: 8
    Último mensaje: 10-07-2007, 00:17
  5. Problema con Displacement Zbrush
    Por Ivan_Costarrosa en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 11-11-2005, 20:42

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •