Resultados 1 al 5 de 5

Tema: Al poner la vista no aparece mi objeto

  1. #1
    Usuario Senior
    Fecha de ingreso
    Oct 2009
    Mensajes
    55
    Gracias (Dadas)
    29
    Gracias (Recibidas)
    1

    [problema]al poner la vista no aparece mi objeto

    Hola gente, mesurgió un problema mientras hacía un sencillo ejemplo de un manual de Blender. Estoy empezando y por ahí lo sencillo puede parecerme rebuscado en algunas situaciones.

    Al principio al poner la vista frontal, lateral izquierdo o superior no tenía problemas. Pero luego de alejar la vista para buscar forma de clickear en 1 plano que no encontraba (era muy grande, pensé que era por eso, pero luego me acordé que estaba en otra capa) dejé la vista de la interfaz apuntando en cualquier lado aparentemente. Si pulso 0 del pad numérico puedo ver la Maya desde la cámara sin problemas, si pulso 1, 3 o 7 o presiono con el botón del medio del mouse no aparece ni por hola.

    Sólo si cambio a la perspectiva local puedo verla (salvo el caso de la cámara) pero en global ya no puedo verla.

    Es como que en la perspectiva global me metí en cualquier lado y al poner las vistas me apunta a cualquier lado y ni rastros de ningún objeto, por más que lo tenga seleccionado. Yo pensaba que al elegir una vista (ya sea frontal, lateral, superior) se elegía del objeto seleccionado y se iba a visualizar siempre, pero parece que no era tan así, a menos que ponga orientación local.

    Me ayudan?

  2. #2
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,689
    Gracias (Dadas)
    174
    Gracias (Recibidas)
    770

    [problema]al poner la vista no aparece mi objeto

    Ajusta el clip end de la vista 3d porque por defecto es demasiado corto para objetos muy grandes o lejanos. Para ir directamente a un objeto, siempre puedes seleccionarlo y pulsar el punto. En el teclado numérico.

  3. Gracias nicohvc Agradece este post
  4. #3
    Usuario Senior
    Fecha de ingreso
    Oct 2009
    Mensajes
    55
    Gracias (Dadas)
    29
    Gracias (Recibidas)
    1

    [problema]al poner la vista no aparece mi objeto

    Gracias Caronte, ahora por lo menos lo veo, igual lo raro es que se ve como si se hubiese enterrado dentro de la grilla. Antes estaba paralelo a ésta. La usé para medir. Sólo en la vista lateral me sale la grilla de fondo, en las otras no.

    Bueno igual no se hagan mucho problema, sólo me quedó la duda, puse cargar un archivo anterior, bueno de paso vuelvo a repasar cómo agregar las texturas.
    Miniaturas adjuntas Miniaturas adjuntas Al poner la vista no aparece mi objeto-dibujozq0.jpg  
    Última edición por 3dpoder; 09-03-2012 a las 11:42

  5. #4
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,689
    Gracias (Dadas)
    174
    Gracias (Recibidas)
    770

    [problema]al poner la vista no aparece mi objeto

    No recuerdo muy bien lo de la rejilla (grid) en esa versión de Blender, creo que estaba en el menú view. Deberías ponerte a usar la versión 2.55beta, porque está mucho mejor.

  6. Gracias nicohvc Agradece este post
  7. #5
    Usuario Senior
    Fecha de ingreso
    Oct 2009
    Mensajes
    55
    Gracias (Dadas)
    29
    Gracias (Recibidas)
    1

    [problema]al poner la vista no aparece mi objeto

    Esa es otra de mis dudas, los manuales están redactados basándose en versiones viejas, aun así me conviene tener siempre la última a mano, ¿no? Me bajo esa beta entonces.

Temas similares

  1. Cómo poner la vista render
    Por masterhack15 en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    : 16-05-2012, 16:07
  2. Poner 6gb en Windows vista XP 64
    Por Ballo en el foro Hardware
    Respuestas: 7
    : 28-07-2009, 21:37
  3. Wings 3D Objeto aparece en negro
    Por erika_1200 en el foro Wings 3D
    Respuestas: 7
    : 15-04-2009, 06:26
  4. Cómo poner una herramienta a la vista
    Por luito en el foro Programación y Scripts
    Respuestas: 3
    : 12-03-2008, 16:12