Resultados 1 al 7 de 7

Tema: Artillery Genius se detiene y se forma un pegote

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Sep 2020
    Mensajes
    5
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Artillery Genius se detiene y se forma un pegote

    Hola, tengo un Artillery Genius y va muy bien pero después de 2 ó 3 impresiones me ocurre que la impresora se detiene y se forma un pegote en la zona. No sé muy bien a que se puede deber. A ver si alguien me puede ayudar. Envío imagen de pieza. Muchas gracias.
    Miniaturas adjuntas Miniaturas adjuntas Artillery Genius se detiene y se forma un pegote-img_20200903_215817.jpg  

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,718
    Gracias (Dadas)
    452
    Gracias (Recibidas)
    4407
    Pueden ser muchas cosas, como sobrecalentamiento, refrigeración de capa insuficiente, temperatura demasiado elevada, pero si dices que se para, yo primero miraría los cables de la impresora a ver si tienes alguno medio flojo o mal apretado.

    Siempre que de algún error, es mejor empezar de cero y hacer lo de la nivelación de la cama con el cabezal con la prueba del papel, tiene que rozar en las cuatro esquinas y en el centro pero sin quedarse encallado, mirar la boquilla si tiene plástico pegado cerca de la boquilla (perdida de plástico por la rosca), mirar que la impresora este en una base plana y que no tenga movimientos, que el rollo de filamento no pegue tirones, que la rueda dentada que tira del filamento este bien sujeta y limpia, etc.

    Observa el ventilador de capa a ver si está sucio o se para.

    Por cierto, harían falta mas datos, como tipo de material (PLA, ABS) temperatura de la placa y de impresión.

    Y no estaría de más de que te presentases al foro.
    https://www.foro3d.com/f11/ https://www.foro3d.com/f131/

    Saludos.

  3. #3
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,718
    Gracias (Dadas)
    452
    Gracias (Recibidas)
    4407

  4. #4
    Usuario Nuevo
    Fecha de ingreso
    Sep 2020
    Mensajes
    5
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0
    Muchas gracias por responder. Soy nuevo con la impresión 3D y todavía estoy muy verde. El material es PLA y he vuelto a construir la misma torre de temperatura y se me para casi en el mismo sitio en la zona de 200º. No sé si puede que sea la temperatura pero lo que me extraña es que se pare y no continúe aunque no esté extruyendo bien.

    Por cierto, ya me he presentado y como digo en la presentación me dedico al corte láser de metal. (hierro e inoxidable).

    Un saludo.

  5. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,718
    Gracias (Dadas)
    452
    Gracias (Recibidas)
    4407
    Cita Iniciado por 3DLaser Ver mensaje
    Muchas gracias por responder. Soy nuevo con la impresión 3D y todavía estoy muy verde. El material es PLA y he vuelto a construir la misma torre de temperatura y se me para casi en el mismo sitio en la zona de 200 grados. No sé si puede que sea la temperatura pero lo que me extraña es que se pare y no continúe aunque no esté extruyendo bien.

    Por cierto, ya me he presentado y como digo en la presentación me dedico al corte láser de metal. (hierro e inox.)

    Un saludo.
    Pues es raro que sea siempre en el mismo sitio, prueba con otro objeto para ver si es un problema que cuando llega a esa altura se estira algún cable, u otra cosa...

    ¿Qué laminador utilizas? CURA, Repetier, Simply3D, u otro?

    Cuando dices que has hecho una torre de temperatura, ¿quiere decir que has tocado los valores del programa para que vaya subiendo de temperatura por zonas? Ese podría ser el fallo, que hayas puesto algún valor muy alto o fuera de lo normal.

  6. #6
    Usuario Nuevo
    Fecha de ingreso
    Sep 2020
    Mensajes
    5
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0
    El laminador que utilizo es CURA. No se para exactamente en el mismo sitio si no que se para en la misma altura que se corresponde con la temperatura de 200 grados. Esta tarde envío fotografía de las dos torres de temperatura.

    Muchas gracias por contestar.

  7. #7
    Usuario Nuevo
    Fecha de ingreso
    Sep 2020
    Mensajes
    5
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0
    Por fin, creo que he solucionado el problema. Por lo que he comprobado a 200 grados me imprime bien pero, en ocasiones, se para y se forma donde se para una gota de PLA. Al hacer 2 torres de temperatura y parase casi en la misma altura a la misma temperatura he cambiado la temperatura de extrusión y ya no se para. He impreso varias cosas y ha ido bien. Muchas gracias por la ayuda.

Temas similares

  1. Fallo en Artillery Genius
    Por Adesyma en el foro Impresoras 3D
    Respuestas: 1
    : Hace 1 semana, 22:08
  2. Capas desalineadas en Artillery Genius
    Por migueleteg en el foro Impresoras 3D
    Respuestas: 10
    : Hace 4 semanas, 16:42
  3. Calibración Artillery Genius
    Por Santos en el foro Impresoras 3D
    Respuestas: 5
    : 17-07-2020, 21:54
  4. Artillery Genius no detecta USB
    Por Yeepe82 en el foro Impresoras 3D
    Respuestas: 5
    : 30-06-2020, 20:52
  5. 3ds Max Artillery Genius no detecta USB
    Por Yeepe82 en el foro Discusiones generales
    Respuestas: 2
    : 29-06-2020, 21:02