Resultados 1 al 3 de 3

Tema: Problema al animar modificador ruido

  1. #1
    Nivel Héroe
    Fecha de ingreso
    Jan 2005
    Mensajes
    808
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    33

    3dsmax Problema al animar modificador ruido?

    Tengo un problema. Tengo unas telas tipo vela, y quiero animarlas para simular el viento, algo rápido claro, he colocado un modificador noise a todas y sí, va todo bien, el único problema es que la secuencia de ruido comienza por decirlo así, acelerando de a poco y al llegar al final del tiempo de animación se des-acelera, y tengo casi un segundo, al final de la animación, donde apenas se percibe el moviemto.

    La pregunta es, ¿cómo hacer que la intensidad de ruido sea constante¿o sea que no haya ni aceleración al principio, ni des-aceleración al final. Saludos.

    Posdata: también he hecho algunas pruebas con SimCloth, va bien, pero no es tema, pues la idea es sacarlo más menos rápido y simple.

  2. #2
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,964
    Gracias (Dadas)
    131
    Gracias (Recibidas)
    880

    Problema al animar modificador ruido?

    Anima el parámetro del modificador. Por defecto, las curvas de animación serán ease in-ease out. Lo que tienes que haces es ir al track view, buscar el objeto que tiene aplicado ese modificador y buscar el parámetro que acabas de animar. Editas la curva, y listo.

    En max 9 (y en alguna versión anterior, no recuerdo hasta cual) tienes, a la derecha del botón set key, un botón desplegable para elegir el tipo de clave que se aplicará durante la animación. También puedes configurar esto antes de animar para que las interpolaciones sean lineales.

  3. #3
    Nivel Héroe
    Fecha de ingreso
    Jan 2005
    Mensajes
    808
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    33

    Problema al animar modificador ruido?

    Gracias IkerClon. Claro en el track view, puedo modificar la curva correspondiente a la animación del parámetro phase, por defecto los exteremos me aparecían como Bleizer. Gracias, pues no sabía que tocar.

Temas similares

  1. Problema con ruido
    Por Pamela21 en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    : 23-03-2019, 00:26
  2. Problema con ruido
    Por Pamela21 en el foro Render, Iluminación y Cámaras
    Respuestas: 9
    : 24-01-2019, 01:12
  3. Cinema 4D Problema ruido cinema4d
    Por Martint en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    : 03-03-2017, 03:41
  4. Problema de ruido en render
    Por marcferrer en el foro Render, Iluminación y Cámaras
    Respuestas: 8
    : 13-11-2014, 03:03
  5. Problema de ruido en Vray
    Por Dot en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    : 05-12-2008, 19:53