Resultados 1 al 5 de 5

Tema: Atascos de extrusor con impresora de fabricación propia

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    3
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Atascos de extrusor con impresora de fabricación propia

    Buenas. Por un proyecto personal estoy diseñando mi propia impresora 3d. Con una estructura propia pero los componentes (motores, electrónica, mesa, hotend) son los mismos que una Prusa podría decir. Aqui pongo una fotografía de la máquina en cuestión.

    -wl982r.jpg


    El problema que estoy teniendo es que al imprimir, la operación comienza correctamente pero al poco tiempo se atasca el extrusor y no sale más plástico de la boquilla.
    El extrusor que utilizo es uno que encontré en Thingiverse del tipo Bodwen.

    https://www.thingiverse.com/thing:1132201

    Adjunto fotos del sistema extrusor

    -f0pi1j.jpg -r7kavt.jpg -kqamgf.jpg

    La fuente la tengo en 13.5 V
    • Los drivers son los 4988 Drivers.
    • Los drivers están calibrados a 1.2 V (si giro un poco más el tornillo pasa a 2.2V directamente).
    • Imprimo PLA a 200°C.
    • Boquilla de 0,3 milímetros.

    ¿Alguien podría orientarme para saber cuál podría ser el problema?
    Si hace falta puedo subir alguna otra fotografía o dar más datos. Gracias.
    Miniaturas adjuntas Miniaturas adjuntas -img_20200415_164623498.jpg   -ueuy5g.jpg  

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    15,915
    Gracias (Dadas)
    466
    Gracias (Recibidas)
    4755
    ¿El eje Z lo tienes bien calibrado? O sea, ¿si subes la impresora 10 centímetros te da la medida correcta?
    No veo sensores de final de carrera.

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    3
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0
    Si están los finales de carrera, quizá no se aprecian en la fotografía. El eje Z si lo calibre bien, igualmente lo voy a revisar.

    Cual podría ser el problema de no estar bien calibrado el Z.

    Probe imprimiendo "en vacío", con el hotend lejos de la mesa digamos y el problema seguía surgiendo

  4. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    15,915
    Gracias (Dadas)
    466
    Gracias (Recibidas)
    4755
    ¿Y como le dices al Slicer qué tipo de impresora es?
    O sea, en el CURA por ejemplo, pones que es una impresora "personalizada", y le pones midas de bandeja y los ajustes del cabezal, etc

    -cura1.jpg

    Y me refiero a que si está algo de eso mal puesto, puede pasar que al subir el cabezal vaya perdiendo altura hasta bloquear la salida de filamento.

    Pero hablo por decir algo, a lo mejor no tiene nada que ver.

    Y luego hacer la prueba de cuanto filamento extrude. Si le pones que salgan 5 cm, medir que salgan esos 5 cm.

    Y la parte que dices que no sale filamento, podrías probar a comprar otros tipos de boquillas, yo siempre utilizaba de 0,4.

    Y otra cosa, revisa las ruedas que tiran del filamento que estén limpias y que presionen bien el filamento, muchos fallos de ese tipo pasan por estar los dientes de la ruedecilla embozados y entonces resbalan.

  5. #5
    Usuario Nuevo
    Fecha de ingreso
    Apr 2020
    Mensajes
    3
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0
    En el slicer puedes configurar todo de la impresora de manera personalizada.

    El eje Z, te comente que hice la prueba en "vacío" o sea extruyendo sin que el Nozzle toque la cama, para verificar si el contacto obstruia la boquilla, pero siguió el problema.

    El extrusor está bien calibrado.

    Imagino que será el diseño del extrusor o algo, sino lo único que puede ser el hotend aunque me parece raro ya que es el E3D V6 que usan todos. A menos que sea uno de mala calidad.

    -2020-04-16_092019.png

Temas similares

  1. Respuestas: 8
    : 07-01-2021, 03:42
  2. Duda con extrusor nuevo en impresora Two Trees Bluer
    Por Aurym en el foro Impresoras 3D
    Respuestas: 5
    : 29-01-2020, 11:20
  3. Impresora Prusa I3 no sube extrusor al imprimir
    Por Ricardo lionel en el foro Impresoras 3D
    Respuestas: 2
    : 20-07-2019, 17:13
  4. Añadir un extrusor más a mi impresora 3D
    Por hdautomotriz en el foro Impresoras 3D
    Respuestas: 2
    : 01-11-2017, 22:46
  5. Fabricación de smashhits
    Por esmarquez en el foro Anuncios de Televisión
    Respuestas: 0
    : 01-04-2013, 18:48

Etiquetas para este tema